Fly Away Simulation
SearchSearch 

~e5d141.tmp

firefighter2700 Guest

I just bought Lock On: Modern Air Combat and after I installed and tried to run it I came up with this error

~e5d141.tmp

Does anyone know what to do with this?

Thanks!!!

Pro Member Captain
Germán Campopiano (Oberkomando) Captain

i had the same error in other game not exact as yours but was a .tmp archive; in my case it was corrupted i had to repair it and re install. (with help)
really could be many things.
sorry 😞

re-intall it..., or fix if it had that option could work...



Last edited by Germán Campopiano (Oberkomando) on Sat Jul 30, 2005 10:54 pm, edited 1 time in total
Pro Member Chief Captain
RadarMan Chief Captain

It's spyware. Run these two programs, one should get rid of it. They're both free.

http://www.lavasoftusa.com/software/adaware/

http://www.safer-networking.org/en/index.html

Radar

Pro Member First Officer
michlin First Officer

I found it too. I was able to delete it. Usually when I cannot delete a .tmp file it is because it is being used by a progam. A reboot usually allows me to get rid of it. I have found that my printer and my AV program usually keeps a .tmp file in the Temp folder all the time.

If you want to know what program is locking a file get this cool app WhoLockMe here http://www.pcworld.com/downloads/file_description/0,fid,25368,00.asp which can be run from the Windows Explorer right click context menu.

Guest

I think it is actually something to do with unregistered versions of Adobe software, QuickTime and Macrovision. From the comments I've seen it doesn't do any harm but it is annoying for a temp file to turn up in the services.

I think if you delete it it and you have any programs calling Adobe, QuickTime or Macrovision it will get re-generated. It it's blocked, these programs might have trouble starting.

Take a look here: http://www.file.net/process/~e5d141.tmp.html

Pro Member Chief Captain
RadarMan Chief Captain

Interesting, but it still is in his way. I wonder if deleting it but keeping it in a folder would let him load the game.

Radar

All times are GMT Page 1 of 1

Related Questions