SearchSearch 

I'm Dooommed

Pro Member Captain
Sam (SamIntel) Captain

FS just started doing this wacky thing. I start it up and it works fine until the Main Menu comes up.
1. The Menu(Creat A Flight menu) is in the lower right corner of the screen instead of the center.
2. It flickers, or Blinks really fast, and the cursor keeps changing from the Hour Glass to the pointer every time the screen blinks, which is about every half second.
Becuase of the flickering I can't click anything, so I go Ctrl+Alt+Delete, now FS is minimizzed and the task manager is up, now every thing is flickering, including the desktop, the flickering dosen't stop until I exit FS.

Please Help.

12 Responses

Pro Member Captain
Jared Captain

i have also had this problem but only with the PMDG 737. If I would be in the aircraft and minimise FS the come back to FS the screen would flicker like crazy also. I have no clue why it does this. Any other airplane I have doesn't do this problem.

Pro Member Chief Captain
RadarMan Chief Captain

Run your Adaware and Spybot, defrag and reboot. See if that helps.
Dump your cookies before you run those.

Radar

Pro Member Captain
Sam (SamIntel) Captain

RadarMan wrote:

Run your Adaware and Spybot, defrag and reboot. See if that helps.
Dump your cookies before you run those.

Radar

How do I defragment it?

Pro Member Chief Captain
RadarMan Chief Captain

If you've never defragged your h/d before it's going to take hours.

Go to/start/accessories/system tools/disk defragmenter. Dump all of your cookies, cache and history so it'll take less time.

If defrag isn't there I'll give you another way of doing it.

Radar

Pro Member Captain
WarHawk42 Captain

SamIntel wrote:

How do I defragment it?

I don't know how long you have had your computer but another side benefit from defragmenting your drive may be increased overall performance of your computer. Fragmented files slow down computer performance.

Pro Member First Officer
Michael_H First Officer

Here is the best little cleaner I've found.. Run it, then reboot and run your defragger.

http://www.stevengould.org/software/cleanup/

Pro Member Captain
Sam (SamIntel) Captain

It still dosen't work. 😞 Oh, well. We just got a new PC today so it probly won't be a problem.

Pro Member Chief Captain
RadarMan Chief Captain

Sam, What are the specs on you new computer. Congratulations. 👍

Radar

crosscheck9 Guest

yup - congrats. I hope you can solve the problem.

Pro Member Captain
Sam (SamIntel) Captain

RadarMan wrote:

Sam, What are the specs on you new computer. Congratulations. 👍

Radar

Dell Demension 5100
CPU: Intel Pentium 4 3GHz.
RAM: 512 MB (will upgrade to 1.5 GB when 2006 comes out)
Hard Drive: 160 GB
Video Card: 256 MB
Monitor: 19 Inch Flat Panel Display

Pro Member Chief Captain
RadarMan Chief Captain

Sounds good Sam, let us know how the sim works. Enjoy it!

Radar

Pro Member Captain
Sam (SamIntel) Captain

It works great, I have all the settings maxed out, as high as they can go. I'm running the resolution at 1152x864. With the defualt aircraft I'm getting 20 FPS, and I have them locked at 20 FPS. I have some questions about the Hardware settings:
https://forum.flyawaysimulation.com/forum/topic/8001/fs-hardware/

All times are GMT Page 1 of 1