SearchSearch 

Missing Aircraft - Help

Pro Member Trainee
roger123 Trainee

I have recently re-installed FS 2004. On start up, I get a message.......
"! aircraft initiation failed Beechcraft Bonanza."
I performed a custom full install, instead of express install. I wonder if that could be the cause.
Any suggestions would be appreciated.

Embarassed
Regards
Roger

6 Responses

Pro Member First Officer
Andrew (AJWatson2209) First Officer

It could well be the problem, try reinstalling it with either a typical install or express install.

Pro Member Trainee
roger123 Trainee

AJWatson2209 wrote:

It could well be the problem, try reinstalling it with either a typical install or express install.

Thank you. I will give it a try

Pro Member Trainee
roger123 Trainee

AJWatson2209 wrote:

It could well be the problem, try reinstalling it with either a typical install or express install.

AJ
Good morning. Further to your response. I got the "beast," going again. I found the offending file that was referred to and deleted it. FS 2004 started with no problems and I didn't need to install it again.
Once again, thank you for your response.
😀

Pro Member First Officer
Andrew (AJWatson2209) First Officer

No problem happy to have been able to help you 😀

Pro Member Trainee
Evw93 Trainee

I also lost one. My world travel 737 is gone! Embarassed
Please help

Pro Member Chief Captain
RadarMan Chief Captain

Evw93 wrote:

I also lost one. My world travel 737 is gone! Embarassed
Please help

First check under the manufactures name, it can be listed twice.

If you still can't locate it let us know exactly where it is so one of us can download it. Zip name also.

Radar

All times are GMT Page 1 of 1

Related Questions