SearchSearch 

I got it messed Now !!!!

Pro Member Trainee
tubeamp Trainee

I downloaded a add-on "Cessna Bravo" in my Brief case and must screwed up somewhere!!! Now when I open FS9 and pick any plane and Fly Now it sets on the runway in cockpit mode but different views do not work, throttle does not work. Plane just sets on runway with idle sound. Buttons on Logitech Attack 3 don't do anything CAN'T FLY .... I knew it would happen sooner or later. Thanks in advance for any help!!!!!

8 Responses

Pro Member Trainee
nadaman Trainee

silly question but the joystick hasn't been disabled in the sim has it? check under controls, also can you manually change views in the view options box within the sim?

Brad.

Pro Member Trainee
tubeamp Trainee

ThANKS nADaman, I am flying again. I need to go to bed cause I found the of USB2 plug laying in the floor. But your were Right it still would not work after plugging back in. The joystick was disabled in settings for some reason. I have a Logitech Attack 3 and it ask exactly how many buttons and about a Yoke?? I don't really Know. Everything I choose says incorrect. So I still have a small problem maybe ... but it seems to be working well again .......... Thanks Nad 😀

Pro Member Chief Captain
RadarMan Chief Captain

Don't plug it back in while the computer is running.
Shut down, plug it in and restart, then Windows will recognise new hardware . Then you can reset your buttons and go.
Don't forget if you get in a bind you can always use the keyboard to fly.

Radar

Pro Member Trainee
tubeamp Trainee

Thanks Radarman .... I just pushed it in while the PC was on which I have done several times in the past. This is my problem I guess, I always worry about what Folders I am downloading in what what goes were as for as gauges and aircraft files. Better pay more attention to the simple things. So checking your "Settings" every start up is a good practice????

Pro Member Chief Captain
RadarMan Chief Captain

If you mean the settings in the sim, no I wouldn't bother unless there was a previous problem.

Hardware shouldn't be "plugged in" while Windows is running (It won't be recognized). Although some can If you use that as a common practice you'll avoid not only minor problems like this but you can burn out something or crash windows.

Even the new "thumb, keychain, pen, USB Drives" can't be unplugged without disengaging them from Windows first.

Radar

Pro Member Trainee
tubeamp Trainee

Well Radarman I have not had any trouble with those problems since I got this PC ..... I always plug my digital camera in with a special type cable and a "Microsoft window pops up asking options" to a USB port to download my pics from Camera to HD. I have 2 USB flash memory sticks I use every now and then w/windows most likely open. I wonder if XP s/pack2 has anything to do with it as far as recognizing the attached software. Just curious ... and i will heed your warnings from now on !!! Cause I hate Crashes !!!! Thanks for your time !!!!!

Pro Member Chief Captain
RadarMan Chief Captain
Pro Member Trainee
tubeamp Trainee

Thanks Radar !!! I need all that Info I can get !! I had to reformat this thing about 3 weeks ago before I got FS9 and I am still downloading Lost files !!!

All times are GMT Page 1 of 1

Related Questions