SearchSearch 

Flashing Textures

crosscheck9 Guest

I'm having a problem with the textures that is really starting to hurt my eyes. The ground textures all start to flash, or shift back and forth very quickly. It's very distracting, and it always starts to hurt my eyes. Especially at night, as I approach or climb out, I look out the window, and see all the towns lights flashing back and forth. What do I have to alter to fix this.

4 Responses

Pro Member Chief Captain
Greekman72 Chief Captain

A general suggestion my friend is to not stand in front of your monitor without having a small light somewhere nearby.And also if you watcing TV too.

As about your problem did you always have it?I know that you get a new VGA so im asking if you face up this problem from the beginning you install it or you notice it later?

crosscheck9 Guest

Thanks for the quick reply Greekman. Actually, this problem started when I switched my VGA card. Everything else works perfectly. I didn't address the problem previously, because I found that the issue was more concentrated in certain areas denser than others. I was too lazy to post it. I just tried to deal with it, but today, it really got to me. I always fly with the lights in the room on - I don't like stressing them, seeing as how trying to handle two different light concentrated areas at the same time gives me headaches. Is there an option, or something I can alter in order to make this go away?

Pro Member Chief Captain
Greekman72 Chief Captain

Have you try to unistall-install-update your drivers?

Pro Member Chief Captain
CrashGordon Chief Captain

If I recall correctly, there is a setting in FS under "Display" for MIPS mapping, back off the setting and see if that helps.

All times are GMT Page 1 of 1

Related Questions