SearchSearch 

My Saitek Cyborg Evo arrived today................

Pro Member First Officer
KenTel First Officer

Sorry if this is old hat to most of you, but after trying very hard to control or fly anything in FS2004, using the keyboard, I'm now a very happy bunny with what appears to be a very good Joystick.

In fact, have been trying to stop using it, but my control hand seems to be stuck. 😂 😉

What a revalation. Now can someone tell me, if I use CTRL + Z (twice) I get two lines of info at top of screen, now I've seen somewhere that one should aim for something around 25fps, well my Sim runs without any apparent problems and shows 35fps. Should I adjust this, or leave it as is?

ASUS Mobo 754 AMD 64XP 2800+, 2Gig PC2700 RAM, 800Gb SATA HDs, nVidia GeForce ti4800 se Graphics. (Self built).

4 Responses

Pro Member Chief Captain
RadarMan Chief Captain

I usually say to set it at 27-30 but if it's running the way you want it I would just leave it alone.
You aren't using up that much "performance power" to run it at 35 to bother resetting it.
Good luck with it and enjoy it, much better than keyboard.

Radar

Pro Member Captain
PanAmerican Captain

IS 40fps, ok ❓

Pro Member Chief Captain
RadarMan Chief Captain

When you get in the low 20's or worse you see the stuttering, going over 30 is wasting performance that can be used elsewhere, try to set it at 35 like you first said and see how you like it.
It's very easy to change the setting, it's just a slide.
My present machine is "long in the tooth" and I would be delighted with a constant 25, but it's a no go now with the "eye candy" I enjoy so much.

Radar

Pro Member First Officer
KenTel First Officer

RadarMan wrote:

I usually say to set it at 27-30 but if it's running the way you want it I would just leave it alone.
You aren't using up that much "performance power" to run it at 35 to bother resetting it.
Good luck with it and enjoy it, much better than keyboard.

Radar

Thanks RadarMan, so unless I get a jittery or similar visual, I shall leave as is, but if I get any signs of the jitters try lowering fps.

All times are GMT Page 1 of 1

Related Questions