SearchSearch 

AMD 64 bit chip 754

steve_ellaby@yahoo.com Guest

My problem is, I’m receiving a no video input error on the LCD after my daughter turned the power off, I checked all the connections and it was still the same,
The motherboard is an ASROC K8S8X with a 64 bit AMD chip
I fitted a new motherboard and graphics cards and it's still the same, I’m thinking its the chip, There are no beeping sounds when you remove the graphics card or MeM, I took it to the local computer shop, He said everything looks OK, he couldn’t help.
I’m going crazy!,
Please could any one shed any light on my dilemma it would be greatly appreciated

3 Responses

Pro Member Chief Captain
RadarMan Chief Captain

Can you hook up the monitor to another computer to see if the connections are making contact.

Radar

Pro Member Chief Captain
Greekman72 Chief Captain

When you power up your machine did the led that indicates hard drive running is stuck?I mean is always flashing?

If yes i suggest to power off your machine and pull close the power supply from the main switch(back side of your pc)and pull out the 220v or 110v(i dot know your country).Leave it in this condition for 3-5 minutes.Remove in this time the memory,and the VGA card.Put the memory to another slot or better if you have more of one sticks remove the first and put anoter to its place.Put your VGA again.Start your machine and let us know.

Try this proccess anyway...maybe it helps and of course follow first the advice of RadarMan if you have the abillitie.

Pro Member First Officer
HardLanding First Officer

Maybe my experience parallels yours, and would be helpful.

I turned on my PC and the LCD monitor remained dark (except for the "no video signal" message): nothing at all was coming from the AGP graphics card in my system. From the sound of the PC, I guessed that it was booting up properly, and if I ran through the shut down procedure using the keyboard (my fingers remembered the proper sequence), then the machine turned off normally, too. But nothing was appearing on the screen. (Trying Windows Safe Mode didn't help so it wasn't a Windows problem.) So, I dug out an old PCI graphics card and tried that. It worked, so I assumed that either my graphics card had failed or there was a failure on the motherboard.

However, my AGP card worked properly when plugged into another system. This tended to point the finger at something on the motherboard. After much headscratching, I learned that the AGP subsystem needs its own drivers to function properly. My m'board used a VIA chipset. I found a suite of drivers, which included the AGP system drivers, and installation instructions on VIA's website. (I was able to do all this because the PC functioned, albeit with low-res graphics, with the old PCI card.) Installing those drivers brought the AGP slot back to life and I was able to reinstall and use my AGP card.

So ID'ing your chipset and reinstalling the correct drivers MAY fix the problems. Assuming I've understood correctly your description. Good luck with this.

HL

All times are GMT Page 1 of 1

Related Questions