Fly Away Simulation

Search for Downloads

Use this form to search for downloads and addons including aircraft, scenery and more.

Search entire site

Use this form to perform a site-wide search for forum posts, news and reviews and videos.

SearchSearch 

Please HELPPPP

   
Author Message
steve_ellaby@yahoo.com
Guest





Posted: Sat Oct 15, 2005 7:03 pm 

My problem is, Iím receiving a no video input error on the LCD after my daughter turned the power off, I checked all the connections and it was still the same,
The motherboard is an ASROC K8S8X with a 64 bit AMD chip, I thought it was the motherboard so I fitted a new motherboard and graphics cards and it's still the same, Iím thinking its the chip, There are no beeping sounds when you remove the graphics card or MeM, I took it to the local computer shop, He discounted the monitor and said everything looks OK, he couldnít help.
Iím going crazy!,
Please could any one shed any light on my dilemma it would be greatly appreciated
Back to top
jelami
First Officer
First Officer

Pro Member

Joined: Mar 14, 2004
Posts: 474
Location: Fayetteville, TN
Posted: Sun Oct 16, 2005 12:51 pm 

Is the PC booting up? Or is it even powered? You should hear the fans and drives kicking in. If not, it could be the power supply or a loose cable from the power supply. It doesn't sound right for you to not get beeps if the memory is taken out, which makes me wonder if you have power.
If it is booting, try another video cable, and check the connections to ensure that all the pins are in place before spending any cash on new boards.
Thanks Mike
Back to top
   
All times are GMT

Page 1 of 1
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics