Fly Away Simulation

Search for Downloads

Use this form to search for downloads and addons including aircraft, scenery and more.

Search entire site

Use this form to perform a site-wide search for forum posts, news and reviews and videos.

SearchSearch 

New nVidia drivers 81.85

Pro Member Chief Captain
Insight Chief Captain

Has anyone had any trouble with these?

I am running the following and with the latest drivers all the models get the skins applied very very strangely and the game jerks periodically! Also the ground scenery looks weird:

ASUS A8N-SLi Deluxe Mobo
AMD 64 3800+ x2
2 GB Crucial Ballistix Dual Channel DDR RAM
BFG GeForce 7800 GTX OC 256MB
2 x SATA-II 233GB HDDs in RAID 0
Sound Blaster Audigy 2 ZS

Pro Member Chief Captain
Greekman72 Chief Captain

Sorry for my poor English Insight, but can you please explain me what do you mean by ''jerks''...I know another usage of this word... Wink

Thanks in advance.

Pro Member Chief Captain
Insight Chief Captain

um, the game stutters..

Pro Member Chief Captain
Greekman72 Chief Captain

Insight wrote:

um, the game stutters..

I get you...But the specs of your system doesnt allow to give you such bad performance...Im thinking of something wrong with your VGAs drivers...I think you have recently updated them?Is it starts after update?Maybe an installation of your old drivers gives a point...

Pro Member Chief Captain
Insight Chief Captain

yeh, thats pretty much what this post about drivers is to establish...

The most recent version of the drivers 81.85 caused me these issues, i was wondering if anyone else has had any problems with the new drivers...

I have reverted to the previous versions I was using

Pro Member Chief Captain
Greekman72 Chief Captain

I told you that my English are poor... Embarassed But im on a continues trying to improve them... Read

Im using also an Nvidia VGA(6800 Ultra)and i have download these drivers but havent install them yet...And now i have more reasons no to do it.Although i will try it... as an experiment to see what happens and i will inform you. (but i ll create a restore point first) Wink

Pro Member Chief Captain
Insight Chief Captain

lol thanks Greekman

I expect it will just be a problem with a very specific set of hardware that no one is interested in fixing which will be just my luck

Pro Member Chief Captain
Insight Chief Captain

Aha

found this official nVidia forums that isn't linked to from their main site..

A few threads in here about jerkyness in games with 81.85

http://forums.nvidia.com/index.php?showforum=33

Pro Member Chief Captain
Greekman72 Chief Captain

Well Insight i have installed the new drivers and seems that i have no problem in running FS.Didnt notice something better also.I cant think something that could helps you...maybe bad download of the drivers?Some damaged data...?
If you continue trying i will be very curious to learn how you solve it.

Sorry i wasnt helpful Crying or Very sad

Good luck... Wink

Pro Member Chief Captain
Insight Chief Captain

its ok, it looks like some people get it and some don't :s

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics