SearchSearch 

FYI.About Windows XP SP2 Firewall.

Pro Member Chief Captain
Greekman72 Chief Captain

I share with you an official answer from Panda Hellas(Panda Antivirus) that recently gets a colleague of me about Firewall problems.

The translation from Greeks is from me... Crying or Very sad 😉

Subject: DISABLE WINDOWS FIREWALL

Dear Mr .......

We would like to inform you that in Windows XP SP2 there is a bug, that creates conflict at Firewalls.
You have to disable Windows Firewall, because its impossible for conjunction between two Firewalls to the same security system by following the above steps:
Start > Ctrl Panel >Security Center or Windows Firewall > Off

After it you must disable it from Services also because firewall continues running in the background.
Start > Ctrl Panel > Administrative Tools > Services > choose the index card Standard > from the list find Win Firewall> right click & click Stop > double click to Win Firewall >in the middle of index card General in the field Startup Type choose Disabled .

3 Responses

Pro Member Chief Captain
Insight Chief Captain

I would expect to only be running one software firewall at a time so this seems about right

Pro Member Chief Captain
Greekman72 Chief Captain

I agree with you Insight and i was thinking of the same...but it hasnt pass from my mind the background service running cause its a default OSs option.I could excpect it from other programms but not from a Windows Default...although now thinking of it i figure out that there are more who still running after exit like msnmgr for example ,etc.

Pro Member Captain
WarHawk42 Captain

Good stuff Greekman72, you don't want two firewalls running at once. If you are going to run another firewall besides the default XP firewall it has to be disabled, completely. I'm on cable and a firewall is a must for me, but even when I was on dial up I used a firewall.

There are several programs in XP that I don't use and I either don't configure them to work or I disable them.

You have a PM with the info you wanted. 🙂

All times are GMT Page 1 of 1

Related Questions