Fly Away Simulation
SearchSearch 

"FLight Simulator does not support 24-bit color"??

supacasey Guest

http://i3.photobucket.com/albums/y55/supacasey/desktoperror.jpg

It keeps saying
"Flight Simulator has detected that one or more of your monitors is using 24-bit quality. Flight Simulator is incompatible with this display mode.

Would you like to change your settings?

Yes No"
I've changed every possible option, but nothing works, it keeps stickin me with this message! I'm using an ATI RadeonX1600Pro... I should be able to run this fine... 😞

supacasey Guest

oh, and I don't have Vista, just the themes and such, I'm using XP Home.

Pro Member Trainee
lydhndrxca Trainee

hmmm, the only thing I can think of is to right click on the desktop, click properties, settings, then see what it says in the color quality tab. Should say (highest) 32 Bit.

I'm no computer guy but maybe that will help?

Btw, I used to have a 1600 Pro, 512MB AGP card and FSX could not push past Low settings. Even with low my FPS were abismal. Crying or Very sad Hopefuly you have the PCIE or a great system to help that card!

Old Specs: ATI Radeon AGP 512MB 1600 Pro, Pentium 4 3.0 Ghz, 512 Ram. Just a heads up!

supacasey Guest

lydhndrxca wrote:

hmmm, the only thing I can think of is to right click on the desktop, click properties, settings, then see what it says in the color quality tab. Should say (highest) 32 Bit.

I'm no computer guy but maybe that will help?

Btw, I used to have a 1600 Pro, 512MB AGP card and FSX could not push past Low settings. Even with low my FPS were abismal. Crying or Very sad Hopefuly you have the PCIE or a great system to help that card!

Old Specs: ATI Radeon AGP 512MB 1600 Pro, Pentium 4 3.0 Ghz, 512 Ram. Just a heads up!

yeah...that was the first thing I tried, this error isn't even in the microsoft errors databse... but my vid card is an ATI Radeon X1600 Pro PCIe 512MB RAM, 3.1GHz processor, 1.5 gigs RAM

Pro Member Captain
Doyley Captain

Have you got the latest drivers for you graphics card?

supacasey Guest

yeah

Pro Member Chief Captain
CrashGordon Chief Captain

You still haven't said what your settings actually are. or what options you have available for those settings. Your graphics card may be capable of running 32 bit, but if you don't have it doing so, the problems won't go away.

supacasey Guest

all my settings that have anything to do with bit color, I have set to 32. Not a single option says 24-bit. If a computer expert has NetMeeting, it'd be nice if we could use that and they could control my desktop and check it out for themselves.

Pro Member First Officer
Greg West (BashDaBish) First Officer

Just took a look at your screenshot and noticed 'Tivo desktop'. Do you have some other screen device (maybe a DVR connected via a network) plugged into your machine apart from standard monitor? Could this explain why a 'monitor device' is being asked to display at 24bit?

Monitors within the Windows environment will display at 16 or 32bit coulour. Don't know about this Tivo.......something for you to consider.

supacasey Guest

BashDaBish wrote:

Just took a look at your screenshot and noticed 'Tivo desktop'. Do you have some other screen device (maybe a DVR connected via a network) plugged into your machine apart from standard monitor? Could this explain why a 'monitor device' is being asked to display at 24bit?

Monitors within the Windows environment will display at 16 or 32bit coulour. Don't know about this Tivo.......something for you to consider.

good idea, but I loaded up my computer under Diagnostic startup (through msconfig, loads only system necessary services at startup) and still gave me the problem... this is really starting to confuse me because I can't possibly think of a single reason why this can't work...

Pro Member First Officer
Greg West (BashDaBish) First Officer

Did you physically disconnect the equipment?

supacasey Guest

BashDaBish wrote:

Did you physically disconnect the equipment?

no equipment to disconnect; my Tivo desktop is wireless over the network. but lemme see, what else do I have on my network...

Pro Member First Officer
Greg West (BashDaBish) First Officer

I am not sure if the error message is mis-leading or whether it is being 100% accurate? It is stating that one or more of your monitors (not graphics card) is using 24bit.

Maybe try and find the latest driver for your monitor? If your card does not know your monitors limitations then maybe this could explain it?

supacasey Guest

wow, this REALLY makes no sense; I just updated my monitor drivers and STILL no luck! This makes absolutely NO SENSE.... Could the monitor itself be the problem??? I'm getting a flat panel in a few days, might that work...

Pro Member Chief Captain
RadarMan Chief Captain

See if this helps.

Radar

supacasey Guest

hm... looks like it's just another explanation of re-installing the driver, which I've done many a time... I'll look a bit more hardly at the column later.

vbooker Guest

I had a similar problem with the 24 bit error message. Go into device manager and disable the intergated Graphics Controller. I installed a new Nvidia card but the game still recognized the old 24 bit settings from the intergrated card. I tested this by removing the new card an the 24 bit setting apppeared as an option. The game worked after I disabled the intergrated graphics controller. This should work. Good luck.

supacasey Guest

thx, sounds like it might work, but can I get specific instructions? I don't wanna disable the wrong thing.

Pro Member First Officer
Greg West (BashDaBish) First Officer

Take a look in your bios usually by pressing 'Del' before Windows starts. If you have onboard graphics there will be a setting to disable Onboard VGA or Onboard Video/ Display etc. It will be apparent. Press F10 (I think) to save and exit.

If you disable the onboard video card in the Bios then Windows will not find it and there will be no need to disable it within Windows.

Generally speaking however, having onboard graphics and a dedicated graphics should have caused an issue well before now and in some cases the machine would often not boot or would crash as soon as any application is run.

Guest

Do you have a chance to re-install XP?

supacasey Guest

OMG I DID IT!! ok, ok, the problem was that I had microsoft remote desktop sharing enabled!! Once I disabled and exited the toolbar icon, it worked!! 😀 😀 😀

Pro Member First Officer
Greg West (BashDaBish) First Officer

I guess I wasn't far off then......something external requesting 24bit!

Glad you are sorted.

skavros Guest

supacasey, you rock! I just read your post about disabling desktop sharing and that worked for me also.

Mr Cool Guest

I think i work for me as well, I started it up and than shut it down, and FS X workt.

Good job

helpMe-Jack Guest

I have xp pro installed with same issue, but remote desktop is built in. I have not been able to find a solution.

Ive tried everthing .. no solution yet.

helpME-Jaack Guest

Problem Solved.

The workaround/solution was found at ..

I think I found a solution, if you go into youre "Program" folder and fin the
folder called NetMeeting, start "conf", and let it load up, when it pops up
in the rigt corner on the start menu next to the clock, right click it and
shut it down, than try if it works, if it do, please send a reply, to help
other people.

Long story short and I know this is going to sound crazy but it worked for me.
Start Netmeeting.. "C:\Program Files\NetMeeting\conf.exe" and then I right click on the taskbar icon and close it. thats it.

All times are GMT Page 1 of 1

Related Questions