SearchSearch 

Virtual Memory with FSX

Pro Member Trainee
djay08 Trainee

I have a Dell Dimension 8250 with an Intel Pentium 4 processor at 2.53GHz. I also have 850 Megs of Ram. When flying the simulator with med-high scenery settings I am getting a message that says my virtual memory is too low. Does anyone have an idea how I can change this so that the game runs without this message? Any help would be appreciated. Thank you.

2 Responses

Running Guest

assuming you are running windows XP:

Right click on my compter, select properties
Click on the advanced tab
Next to performance click on settings
Click on the advanced tab (Guess changing your virtual memory settings is kinda advance)
Next to virtual memory click on change
Here are the buttons to set/change your virtual settings.

What follows is my opinion others might disagree and in rare cases even know better:
Normally you'd want a virtual memory size 3 times the memory you actually have. So around 3 GB should be ok. Try to select one drive for this and preferbly a fast HDD. Set the initial size and max size to this number. Limit the paging files to one partition.

If you still get messages about your virtual memory size you could try to increase it further than the 3 GB.

Pro Member Trainee
djay08 Trainee

Thank's for the advice. I changed my settings to range from 2500MB - 3000MB. Hopefully this will fix the problem.

All times are GMT Page 1 of 1

Related Questions