Tokyo executive transport mission

Pro Member Trainee
bb42 Trainee

alright, ive finished the mission several times. now im wondering, is that secret island available only in the mission or can you visit it like a regular airport? if so, does anyone know of the coordinates or Airport id if it has one?


Answers 8 Answers

Jump to latest
Pro Member Captain
Karlw Captain

I was wondering the sma ething but never asked oh and welcome to Flyaway 🍻

Pro Member Trainee
bb42 Trainee

yeah its a cool place, but even if i retraced the steps to find it...i cant..

i did however find this one website dedicated to showing where all the "strange" airports and runways are in FSX, but i dont understand what they r

Pro Member First Officer
cheezyflier First Officer

this topic came up here before, but i don't remember the name of the thread. i was told that the only way for that scenery to be loaded is to fly that mission. otherwise, it's not there.

Pro Member Trainee
bb42 Trainee

yeah i figured it was only for the mission because i wrote the coordinates down of where it was, and when i went back to look i was nowhere to be found.

oh well thanks

Pro Member First Officer
cheezyflier First Officer

i went back to fly this mission again, to do the same thing you just did -
get the coords and see if it was there in free flight. however, after 3 tries, i cant fly the mission anymore!!!

i land at narita, switch to the lear, and begin to taxi. as soon as i hit the taxi way on the way to the runway, the screen freezes and fsx restarts all by itself. does anyone know how i might go about fixing this? or what might be causing it? ever heard of it happening to anyone else?
everything is otherwise fine and no problems but this one. now that i have alot more flight hours i was hoping to test my skill on the landing again to see if i could do better than the last time i did it. so far, i can't even get to the runway!

Pro Member First Officer
cheezyflier First Officer

i just lowered my settings a little in case i was pushing the box too hard, and tried again. now i can't even get to the airport. but this time i got an error message:

modname ai_player.dll
modver 10.0.61355.0
modstamp 4643f2a8
fdebug 0
offset tool 0014f81

anyone understand any of that?

Pro Member Trainee
G0Nz0 Trainee

looks like that part got corrupted at some stage, might have to repair FSX

Pro Member First Officer
cheezyflier First Officer

i ran the repair today, then just a few min ago, tried to fly it again.
it's back to locking up on the cargo ramp while in the lear.
so far the only positive side i can see is that all the testing is causing me to improve my skills in the heli. tomorrow i am going to run the repair again and see what happens,
but i sure wish i knew what else i could/should do.

Still does not answer your question? Ask a new question!

If the question and answers provided above do not answer your specific question - why not ask a new question of your own? Our community and flight simulator experts will provided a dedicated and unique answer to your flight sim question. And, you don't even need to register to post your question!

Ask New Question...


Search our questions and answers...

Be sure to search for your question from existing posted questions before asking a new question as your question may already exist from another user. If you're sure your question is unique and hasn't been asked before, consider asking a new question.

Related Questions

Flight Sim Questions that are closely related to this...