Fly Away Simulation
SearchSearch 

Nautical miles and kilometers

Pro Member Trainee
Simmy Trainee

Not sure if this has been answered before but I cannot find it on the forum.
How can I get the flight planner to show distances as nmiles and not Km?
I can't find anything in FSX help.

Simmy

Pro Member Trainee
Simmy Trainee

Problem solved. In the general settings the units were set at mixed. Changed it to US settings and the Km were replaced by Nm

Simmy

All times are GMT Page 1 of 1

Related Questions