Fly Away Simulation
SearchSearch 

Problems with Windows 10?

Pro Member Trainee
Jack G Fowler (jackfromva) Trainee

I recently updated to Windows 10 (Lord, why did I do that?). The only way I can start FSX is to navigate to the program in file manager and start from there. Even the "Pin to Start" feature refuses to put FSX on the list.

When I do get FSX up and running the opening screen extends down below the task bar so I can't click the "Fly Now" button and there is no way to change the size and the resolution selector only gives a single option. I suppose I could use the auto hide option for the task bar but moving the cursor down to the Fly Now button brings up the task bar again.

I'm at a loss.

Thanks to anyone....
Jack

RogerB34 Guest

Desktop/FSx shortcut/Rt click/Properties/Compatibility.
Select manually Windows 7.

Pro Member Trainee
Jack G Fowler (jackfromva) Trainee

Thanks - I still have to use "auto hide task bar" even setting compatibility to Win7 but at least I was able to put the FSX icon someplace easier to find.

All times are GMT Page 1 of 1

Related Questions