Fly Away Simulation
SearchSearch 

Windows menu bar

Dave Franks Guest

Hi everyone,

I promise I will register on here shortly.

I've been simming since my first computer when I got FS2000.

I've just installed FSX and I'm happy to say I can run it with all the sliders maxed out.

However there is a big irritant. How can I stop the menu bar sitting at the top of the screen?

I am playing in full screen but I've got the file, aircraft, view, options etc bar at the top of the screen and it won't go away. I can't seem to find an option to stop it appearing either.

I hope someone can help.

Happy flying everyone!

Dave Franks Guest

I just right clicked on the window and found a "hide menu bar" option but it is greyed out.

Even more baffled now.

Pro Member Chief Captain
CrashGordon Chief Captain

Hold the alt key down for a few seconds.

Dave Franks Guest

Thank you very much for responding so fast. Embarassed

All times are GMT Page 1 of 1

Related Questions