Fly Away Simulation
SearchSearch 

No menu bar in FSX Deluxe Edition

Steve528 Guest

Hi folks.
I've just installed FSX in a brand new Dell computer that will be used for the flight simulator only. The installation went without a hitch but upon launching the game my screen doesn't have a menu bar at the top. To tweak the game I have to exit the flight and go to the main menu. When I right click the screen I get a menu that shows "Hide menu bar". The choice is checked but the option to uncheck it is grayed out.

I'm at a loss and I need your help.
Thank you,
Steve

Steve528 Guest

Please disregard my original post above. I added Service Pack I and that cured the problem.

Pro Member Trainee
Nathan Jones (nathan7278) Trainee

Hi Steve528,

To Open The Menubar In FSX Deluxe and Acceleration and demo all you have to do is press "ALT" key

Hope It Helps!

Pro Member Trainee
Nathan Jones (nathan7278) Trainee

Steve528 wrote:

Please disregard my original post above. I added Service Pack I and that cured the problem.

Ok Then.

All times are GMT Page 1 of 1

Related Questions