Fly Away Simulation
SearchSearch 

Autoland

Guest

Hey guys.

I recently tried the Autoland addon for FS2002-2004 with my latest purchase: FS X. Cosmetically, it looks fine, however the NAV1 Radio (which is supposed to be tuned to the ILS according to the manual) only starts at 117.xxx, rather than 110.xxx as I need.

The manual also mentions using VOR frequency for NAV2... As far as I'm aware, VOR is just the dots and dashs.

NAV2 however, supports frequencies around the range of the ILS I am looking for, so I decided to tune it to the airport I want (GATWICK), and see what happened. Sadly, the plane just hovered around 3800-3900ft even when right on top of the airport itself. (Note: I also used ATC to tune in with the airport)

Does having autopilot follow GPS affect the autoland? And are there any other settings I need to have in place for this to work?

Of course; it may just be completely incompatible with FSX.

Pro Member Chief Captain
Jake (JarJarBinks) Chief Captain

yes having it follow the GPS while landing will effect it, you need to have it follow the NAV. radio.

located where you can choose for autopilot to follow the NAV or GPS systems.

just switche it to NAV and it should work.

Guest

I did as you suggested, and still the plane hovers around 3800ft.

Only Nav2 is set to the airport's ILS frequency, Nav1 doesn't seem to be able access the range necessary. I turned Nav2 to on, and when I approached the airport, disable the autopilot and GPS following... The Autoland switched a few of the autopilot features back on; which suggests it works. I also tuned into the airport and requested landing clearance.

Do I need to set the frequence in Nav1 somehow? The tutorial says I need to but I can't see how.

And what about the VOR it mentions?

Regards.

Pro Member Chief Captain
Jake (JarJarBinks) Chief Captain

just practice and tweak it as you go along you`ll get it......

Guest

How can I tweak it? What is there for me to edit? I've set the frequency correctly, the Nav thing...

Guest

Seriously, what is there for me to alter? I tried again to alter the NAV frequency, with no avail.

All times are GMT Page 1 of 1

Related Questions