Fly Away Simulation
SearchSearch 

DX10 not showing up?

Pro Member Trainee
1LtLoric Trainee

Hi all, I was recently informed that you need to turn ON DirectX 10 in FSX Acceleration Embarassed !

I have acceleration and when I go to settings > Customize > Graphics, there is no DirectX checkbox. Below is a screenshot.

What happened here?

Pro Member First Officer
Bob (Traches) First Officer

DX10 is entirely optional, is known to cause strange problems, and is only available in vista and windows 7. Are you running xp?

Pro Member Captain
Westernstyle Captain

Traches wrote:

DX10 is entirely optional, is known to cause strange problems, and is only available in vista and windows 7. Are you running xp?

He's running Vista, this problem is strange for that i dont use it. ask RM Smile

Pro Member Chief Captain
RadarMan Chief Captain

I see that you don't have the DX10 box.
Your better off not using it, if you do you'll have problems with other aircraft not optimized for DX10.

If you are having any jaggies you can check that AA box.
AA in the sims settings can be used in FSX not used in FS9.

Radar

Pro Member Trainee
1LtLoric Trainee

Interesting. I was gonna use DX10 to film my T-45C Goshawk. TeeHee.
Dino Catenneo's Goshawk is Compatible with DX10.

Pro Member Captain
Nick (truckernick) Captain

Dude you might as well have if turned off, it can cause a hell of alot of different problems, with me it screwed up ground textures.

I think everything works and looks better without it but that's my opinion.

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics