Fly Away Simulation
SearchSearch 

Aircraft sunk in ground at KTNP - X-Plane 11.4

Pro Member Trainee
DeadZone44 Trainee

Using California Orthos v5. Aircraft sunk under ortho.Only tail showing.
Ortho tile at KTNP seems higher in elevation then it should be.When I disable v5 in scenery_pack.ini the aircraft are at correct elevation.

Is there a quick fix for this?

Pro Member Chief Captain
RadarMan Chief Captain

As close as I can come.

Turn off "runways follow terrain contours", re-start X-Plane.

Radar

Pro Member Trainee
DeadZone44 Trainee

Nope, I always have it set to that as a matter of course. Thanks for answering though.

Pro Member Chief Captain
RadarMan Chief Captain
All times are GMT Page 1 of 1

Related Questions