SearchSearch 

Direct X: I recall initiating Direct X 10 somewhere on FSX

Pro Member Trainee
Dan thomas (dxtrjudgeboy) Trainee

I recall initiating Direct X 10 somewhere on FSX Steam juste to see whnat would happen.... big mistake... please advise wheree in the settings/controlls, the direct x change box is located.   Most all my added aircrafe are without textures - and i remedmber this happening once before when I changed from X10 to X8????? 

1 Responses

Pro Member Trainee
Olsby Trainee

Open settings, it should open the tab labeled "Display", on the bottom of that page is a button that reads "customize", click that one and you should see a DirectX 10 box that you need to uncheck to disable.

All times are GMT Page 1 of 1

Related Questions