Fly Away Simulation
SearchSearch 

ILS Landing with Autopilot

Guest

Hello,
I am still trying to land a B-737 with autopilot.
I set the GPS/NAV switch to NAV. I set the ILS frequency.
I set the runway heading. Then, I turn autopilot on, with the
approach mode. The autopilot takes me to the other side of the world.
PLEASE tell me what I am doing wrong.
Help will be appreciated. Very Happy

Guest

maybe you press the APP button too early and too fast.. please note that you should press the APP button when you are about 10 nm from the airport with airspeed about 170 KIAS...

Pro Member Captain
Canyon (NoWorries) Captain

Do you have that autopilot master switch on?

Are their "cross-hairs" on your Flight Director to indicate that you've actually captured the Localizer and Glideslope transmissions?

Are you intercepting the glideslope from underneath?

These are the three things that I think are probably causing it.

Also, are you setting the course of the runway? It shouldn't matter...I don't think, but it might!

Pro Member Chief Captain
CRJCapt Chief Captain

Read this: www.navfltsm.addr.com/ils.htm
I suggest you use the Cessna 172 to learn how to execute a ILS approach.
There are also lessons in the Learning Center within MSFS 2004.
Smile

Pro Member First Officer
spitfiresrule First Officer

Is there even an ILS at the airport Question That would certainly help lol Very Happy

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

Sometimes the ILS gets a tad messed up. Best thing to do is wait to activate the APP button untill you actually start to see the pink ILS arrows begin to move. Those are on the Attitude Indicator.

All times are GMT Page 1 of 1

Related Questions