Accessing Textures

Pro Member Captain
Sam (SamIntel) Captain

I need to edit a Texture file (.blg), in a specific aircraft's folder. But when I try to view the file in My Computer as a thumbnail it says Drawing Failed, instead of showing the picture. If I try to open or import the file into a program such as Photoshop, it says, "Could not complete your request because of a disk error."
The aircraft runs just fine in FS, if FS can open the file why can't I?
Please Help.

Answers 4 Answers

Jump to latest

A file name with an extension of '.blg' - or should that be '.bgl' is not a texture file. Texture files have the extension '.bmp'. There are some 'bgl' file editors available but unless you are very experienced in the matter, I would advise you not to attempt the exercise.
Answers are very difficult to give if the questions contain typo's. If 'blg' is not a typo then I apologise - I have not yet seen a 'blg' file and cannot help.

Pro Member Captain
Sam (SamIntel) Captain

Yeah, it is a typo, they are BMP, not BLG.


If in fact they are '.bmp' files which are normally in extended bmp format then you need to open them with DXTBMP.exe (readily available free - Google it) and use the option - Image/Send to Editor

Pro Member Captain
Sam (SamIntel) Captain

Ok, thanks, I downloaded it and it worked.

Still does not answer your question? Ask a new question!

If the question and answers provided above do not answer your specific question - why not ask a new question of your own? Our community and flight simulator experts will provided a dedicated and unique answer to your flight sim question. And, you don't even need to register to post your question!

Ask New Question...


Search our questions and answers...

Be sure to search for your question from existing posted questions before asking a new question as your question may already exist from another user. If you're sure your question is unique and hasn't been asked before, consider asking a new question.

Related Questions

Flight Sim Questions that are closely related to this...