Fly Away Simulation
SearchSearch 

How to stop jumping frames and hiccups...!!!

Guest

I have a hell of a good gear to run the FS9 pro and even that way cant avoid jumps on the frame rates and a couple of annoying hiccups at aproach to runway every time...If some one have a concret answer wil apreciate..I have try turning of the antialias and aniso and the same.....

AMD 4400x2 watercooled @ 2,7 GHZ 40 celsius.
ASUS A8N sli Premium.
Geil DDR 550 1Gb low latency kit.
XFX Nvidia 7900 GTX 512 MB GDDR3 650 mhz gpu. 1600 mhz
Memories.
2 x W.Digital raptors 74 gb on raid 0 ( Stripe) cluster..

Everything out of this annoying hiccups works perfect on all other progrmas and aplications.

Guest Ed Guest

Usually the worst offender is all the extra stuff running in the background (virus scanner, quicktime, all that stuff that you don't need while flying). Someone else will come along and tell you to download some program that turns off all the extra stuff that's running.

But here's how I do it (and it's the method recommended by Microsoft):

On the Start menu, select Run. . .
Enter "msconfig" without the quotes.
Click "Selective Startup"
Select the "Services" tab.
Click "Enable All"
Click "Hide all Microsoft Services"
Click "Disable All"
Click "Apply"
Click "Okay"
When prompted, select "Restart"

When the computer boots up again, only the essential programs will be working.

In order to restore normal operations, you have to rerun "msconfig," select "Normal Startup," and reboot the computer.

Hope this helps,

Ed

Pro Member Chief Captain
Tailhook Chief Captain

Guest Ed wrote:

...some program that turns off all the extra stuff that's running.

Good, sound method, Ed. One of the programmes you might be referring to is Ken Salter's FS-Autostart ➡
http://library.avsim.net/esearch.php?DLID=&Name=&FileName=fsasv1111.zip&Author=&CatID=fs2004

It's well worth to spend some time and set it up properly - there's a support forum hosted at AVSIM.

The beauty about FS-Autostart is that you can run FS in unaided mode (not using FS-Autostart) which is very handy if you have to exit FS frequently during manual installations and tweakings.

If you run FS using FS-Autostart, it can take a while for FS to start up due to defragging of memory etc., but you'll sure be able to notice an improvement - no framerate stutter.

Pro Member Chief Captain
CrashGordon Chief Captain

Good advice...and welcome back. 😀

Pro Member Chief Captain
RadarMan Chief Captain

Tailhook, nice to see you and good advise...as usual!

Radar

Pro Member Chief Captain
Tailhook Chief Captain

Thanks Gentlemen! Happy flying 😀

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

Tailhook wrote:

Guest Ed wrote:

...some program that turns off all the extra stuff that's running.

Good, sound method, Ed. One of the programmes you might be referring to is Ken Salter's FS-Autostart ➡
http://library.avsim.net/esearch.php?DLID=&Name=&FileName=fsasv1111.zip&Author=&CatID=fs2004

It's well worth to spend some time and set it up properly - there's a support forum hosted at AVSIM.

The beauty about FS-Autostart is that you can run FS in unaided mode (not using FS-Autostart) which is very handy if you have to exit FS frequently during manual installations and tweakings.

If you run FS using FS-Autostart, it can take a while for FS to start up due to defragging of memory etc., but you'll sure be able to notice an improvement - no framerate stutter.

Welcome back 👍

Guest Ed Guest

Guest Ed wrote:

Usually the worst offender is all the extra stuff running in the background (virus scanner, quicktime, all that stuff that you don't need while flying). Someone else will come along and tell you to download some program that turns off all the extra stuff that's running.

But here's how I do it (and it's the method recommended by Microsoft):

On the Start menu, select Run. . .
Enter "msconfig" without the quotes.
Click "Selective Startup"
Select the "Services" tab.
Click "Enable All"
Click "Hide all Microsoft Services"
Click "Disable All"
Click "Apply"
Click "Okay"
When prompted, select "Restart"

When the computer boots up again, only the essential programs will be working.

In order to restore normal operations, you have to rerun "msconfig," select "Normal Startup," and reboot the computer.

Hope this helps,

Ed

In the interest of accuracy, I just did this routine and realize that I left something out:

After you check "Selective Startup"
you must Uncheck the four boxes below it.
THEN click the "Services" tab and the rest of it.

If you fail to do that, when you reboot the system will get confused and go into "Diagnostic Startup" mode. But you won't know it, because you'll think that you started in "Selective Startup," except nothing will work. The only way to get out of that is to do a "Normal Startup," reboot, and then do the "Selective Startup" the right way.

Ed

Pro Member Captain
brownbox Captain

i wonder if this would work with mine also

OMG its tailhook!!!

All times are GMT Page 1 of 1

Related Questions