Fly Away Simulation
SearchSearch 

F-Keys don't work and sound problems

Pro Member Trainee
MU_24 Trainee

Ok guys, it's my first time posting and I looked everywhere in the forums to make sure I wasn't asking questions that have already been answered. So, if they're out there, my sincerest apologies for missing it and making the typical newbie mistake. Laughing 2 questions:

1) My f-keys don't work, period. Actually they never worked in FS9 either now that I think about it. I have a Microsoft keyboard that has no problems other than that; f-keys work fine with other programs. Any suggestions, because I'm perplexed.

2) These two sound problems really bug me. First, more than 50% of the time that ATC talks to me all I hear is static. Second, when I switch views from the exterior view back to the cockpit on most of the jets there is a static sound that only goes away if the views are cycled clear around again. This is very annoying when I'm on final and want to see how good I look. Wink

Your expertise is appreciated gentlemen.

Pro Member Chief Captain
RadarMan Chief Captain

Download and print out the keyboard commands.

https://flyawaysimulation.com/downloads/files/1333/fsx-controls-keyboard-commands/

If your using a laptop (I don't think you are) then you have to refer to the manual, laptop "F" keys are mapped different with each manufacturer.
If it's a desk top, I don't now, never heard of that.
Press F12 and see what happens while your flying, F11 will get you out of it if it works.

The sound can be a number of things.
FSX hasn't been out that long that we have a support fact section in MS to use so try FS9 fixes.

Good bet.
http://support.microsoft.com/kb/812394/en-us?spid=11941&sid=global

Last
http://support.microsoft.com/kb/177252

Good luck and let us know how you do.

Radar

Pro Member Trainee
JG3Bulldog Trainee

I have exactly the same issue with the sound, EXACTLY. Very annoying. Tried updating sound card and other drivers but no fix...HELP....

Pro Member Chief Captain
RadarMan Chief Captain

Both of you see what sound card you have.
Check out this for FSX.

Radar

Pro Member Trainee
MU_24 Trainee

Thanks Radar, that fixed the sound problem! Now I don't have to fly with the volume turned way down. The keyboard problem still remains however. I've updated the driver and still no dice. You're correct that I'm not using a laptop.

Pro Member Chief Captain
RadarMan Chief Captain

MU_24 wrote:

Thanks Radar, that fixed the sound problem! Now I don't have to fly with the volume turned way down. The keyboard problem still remains however. I've updated the driver and still no dice. You're correct that I'm not using a laptop.

Try shutting off the num-lock then try the keyboard commands.

Check them out in the settings to be sure they didn't change.

Radar

Pro Member Trainee
MU_24 Trainee

You're never going to believe this, but I had the F-Lock key on...

This is the epitome of honesty here. Thanks for the help guys. I went 6 months wondering why it didn't work. Wow...

Pro Member Chief Captain
RadarMan Chief Captain

MU_24 wrote:

You're never going to believe this, but I had the F-Lock key on...

This is the epitome of honesty here. Thanks for the help guys. I went 6 months wondering why it didn't work. Wow...

Solved! It was a tough one to figure out, thanks for letting us know.

Radar

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics