SearchSearch 

FS04 crashes HELP ! ! !

Guest

Everytime before flying off, my whole computer restarts... loading finishes and you are in the cockpit nothing happens... until you touches something my computer restarts 😞 anyone knows the problem ? or where can I find the crash log so I can post it here ?

9 Responses

Air-head Guest

Have you tried to uninstall, and reinstall...
Or maybe first try to run FS9 in safe mode....

Guest

I re-installed already... Still the same problem... Mmm... Running in safe mode.... Is it possible ? How 😉

Guest

Ok I tried it in safe mode and fix somethings but still crashes... when I played FS in windows without sound, it wont crash... so it's the sound problem ? any ideas ?

Pro Member Chief Captain
CRJCapt Chief Captain

Try setting your sound to medium in the settings area and see if that helps. Updating the driver for your sound card is another thing to consider.

Guest

Usually when I update my Windows under Optional, there's an update for my sound driver... Not sure whenever I install that driver given by Windows it crashes my FS ? Is that possible ?

Pro Member First Officer
antone First Officer

Anonymous wrote:

Usually when I update my Windows under Optional, there's an update for my sound driver... Not sure whenever I install that driver given by Windows it crashes my FS ? Is that possible ?

Yes, it's possible. What sort of sound card/onboard sound do you have?

Perhaps an idea would be to go directly to the website of your soundcard's manufacturer and update to the latest drivers from there.

Guest

Well... It's onboard sound card... C-Media High Definition Audio Device.... So I tried to download the driver from the main website not from Microsoft ?

Pro Member Chief Captain
RadarMan Chief Captain

Anonymous wrote:

Well... It's onboard sound card... C-Media High Definition Audio Device.... So I tried to download the driver from the main website not from Microsoft ?

Don't use Windows drivers use the ones that the manufacturer suggests.

Radar

Guest

Still the same problem after I downloaded the latest version from cmedia.com... My is onboard sound card... 9880L ... Same thing... Playing FS starting without sound seems fine until I press Q to on my sound.... Later about 5mins it crashes and restart.... mmm... 😞 😞 Crying or Very sad Crying or Very sad

All times are GMT Page 1 of 1

Related Questions