Fly Away Simulation

Search for Downloads

Use this form to search for downloads and addons including aircraft, scenery and more.

Search entire site

Use this form to perform a site-wide search for forum posts, news and reviews and videos.

SearchSearch 

LOMAC not working with Vista

   
Author Message
Rogerpaolo
Trainee
Trainee

Pro Member

Joined: Nov 05, 2006
Posts: 9
Posted: Wed Jul 04, 2007 8:28 am 

This doesnt seem to work. I even had problems running it on XP sp2.

Is it possible to run Lomac on Vista, and if so, how?
Back to top
RadarMan
Chief Captain
Chief Captain

Pro Member

Joined: Aug 25, 2003
Posts: 19236
Location: U.S.A
Posted: Wed Jul 04, 2007 3:42 pm 

Try right clicking on the desktop icon for it, choose properties/configuration and take it from there.
That's the way to run old programs in a new OS.

Radar

Back to top
Rogerpaolo
Trainee
Trainee

Pro Member

Joined: Nov 05, 2006
Posts: 9
Posted: Tue Jul 10, 2007 1:15 pm 

tried running the sim in '98 mode, and XP sp2 mode. In both modes the game crashes when loading. That is: the game loads, but when you click 'fly' the session loads almost until the moment where the bar in the bottom reaches the end, then all crashes to desktop.

By the way, I am running Vista on a Quad 2,66 MacPro, it could be that there are some compatibility issues.

But FSX runs like a charm......
Back to top
Flyaway
Site Admin
Site Admin

Pro Member

Joined: Jun 28, 2003
Posts: 1427
Location: UK
Posted: Tue Jul 10, 2007 1:36 pm 

Are you running virtual PC under OS X or BootCamp?
Fly Away Simulation, Flight Sim #1
Back to top
Rogerpaolo
Trainee
Trainee

Pro Member

Joined: Nov 05, 2006
Posts: 9
Posted: Wed Jul 11, 2007 9:26 am 

I run Visa on Bootcamp. All my other programs (FSX, Falcon 4, FS9) run like a charm.. just LOMAC harassing me.
Back to top
   
All times are GMT

Page 1 of 1
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics