Fly Away Simulation
SearchSearch 

LOMAC won't save input config/HeadTracking problem

WingedFudge Guest

Hello guys, I've recently found this program called FaceTrackNoIR which is awesome free soft honestly and I wanted to play some good old LOMAC with it. Although it works perfectly with Flaming Cliffs 2 which has a full headtracking support, it's completely different story with old Vanilla LOMAC.

I know headtracking devices work with it via VirtualJoystick addon and I kinda got it running. It comes with FTNIR, integrated and you can pretty much make all fancy commands with motions of your head... But here's the problem. The axis and rotors assigned to your head pitch and tilt are by default assigned to STEERING in LOMAC, so whenever I look left the plane turns it's ruder left!, whenever I look up, it accelerates and so on. I thought there would be no problem changing that in the Input options screen, so I changed the axis from steering to horizontal/vertical view and zooming. BUT LOMAC wont accept this change. After clicking OK, it saves EVERY other change I did, to the keyboard, to my normal joystick, to the mouse... Oh, but not for the Virtual Joystick which for some reason always returns to default!

I've checked all around the net but couldn't find the solution. (And I'm playing LOMAC not FC 2 because of the simple fact it devores less of my CPU power, so please don't respond with bright ideas like: "Well since it works allright with FC2, play that instead". FaceTrackNoIR is free, works with a webcam but consumes a lot of CPU power, which pretty much makes FC2 unplayable even on lowest settings, and playable on med (20-30fps) without this soft on... Whereas with LOMAC I can play on maxed out settings, full native resolution to my monitor and with headtracker working without a single FPS drop.)

Pro Member Chief Captain
RadarMan Chief Captain

Try asking here at their forum.
Maybe they can help.

http://sourceforge.net/p/facetracknoir/discussion/1150910

Let us know how you do.

Good luck!

Radar

All times are GMT Page 1 of 1

Related Questions