Fly Away Simulation
SearchSearch 

Add on Aircraft -- Screen goes white and comes back

Pro Member Trainee
dosteen Trainee

Hello,

I have FSX and have recently installed some add on aircraft from some virtual airline sites. They are suppose to work with FSX being that I downloaded them from their FSX links. They work and everything shows up (guages, etc...) but when I move my mouse around it will freeze for a sec, screen goes white, and then comes back about a sec later and is fine until I move my mouse around a lot again. Sometimes it will go white and then when it comes back everything is fine except my windows go black. Making it so I cant see out of the cockpit windows. When it does this it seems as if the video resolution is different than before, like at a lower resolution of something. Has anyone else had this problem? Here are my specs:

Asus A8N32-SLI Deluxe
Athlon X2 3800+
2GB Corsair XMS Pro (4x512MB)
Evga 7600GT 256MB x 2 SLI Latest drivers from Nvidia
Resolution 1024x768 Ultra High
It runs fine on Ultra high not choppy at all.

Pro Member Chief Captain
RadarMan Chief Captain

It's having a difficult time rendering textures.
That's your cards fault, if you are running Vista get another 2 gigs of ram.
You can divert some of the power that is used by clouds, shadows, AI by turning them down or off so that the textures will render faster.

Radar

Pro Member Trainee
dosteen Trainee

I am running XP and is there a particular video setting that I can turn down? Is there an actual textures setting? Thanks for the help.

Pro Member Chief Captain
RadarMan Chief Captain

Turn down some of the FPS eating slides and the textures should be better.
Autogen at default, clouds low AI off and shadows off.
Be sure that you don't have too many programs running in the background.

Radar

Pro Member Trainee
JG3Bulldog Trainee

Yes you can turn down the textures, cloud draw distance and other rendering features. go to your settings and try seeting the sliders to Medium to start with.

Pro Member Trainee
G0Nz0 Trainee

i think it may be the known bug with tooltips enabled. try to disable tool tips in the settings.

All times are GMT Page 1 of 1

Related Questions