Fly Away Simulation
SearchSearch 

Flight Simulator X Sound issue

Pro Member Trainee
Zeemon Trainee

Hello everyone,

I'm having a strange problem with Flight Simulator X.
My sound is starting to act strange whenever it needs to play a lot of sounds at the same time, for example in the 4 engine 747. It keeps on playing sound but I can only hear half of the sounds.

When I press Q twice to turn the sound off and on, it works for like 5 seconds, and then random sounds just dissapear again...

It's quite alright in the 737 or smaller planes because I guess they don't play as many sounds at the same time.

My system:
Windows Vista Business 32bit
Intel Core 2 Duo E6600
4096 MB Ram
Asus EN8800GTX
Creative Audigy 4 (Also tried onboard, same result)

Does anyone else have this problem? Or does anyone have a solution?
I hope anyone can help 🙂

Thanks in advantage,
Zeemon

Pro Member First Officer
faust1200 First Officer

I guess the natural response is: are your sound card drivers up to date?

Pro Member Trainee
Zeemon Trainee

faust1200 wrote:

I guess the natural response is: are your sound card drivers up to date?

Yup, creative's are the latest.

But I don't think it's a sound driver issue, as the problem occurs at both the Audigy 4 as on the Onboard Realtek soundcard... 😞

Pro Member Trainee
Zeemon Trainee

No-one any ideas? 😞

Pro Member First Officer
mossy First Officer

You could have a look at the sound tab in the settings menu, and see if any settings there look like they might cause this. Perhaps try lowering the sound qaulity a bit.

Pro Member Trainee
Zeemon Trainee

mossy wrote:

You could have a look at the sound tab in the settings menu, and see if any settings there look like they might cause this. Perhaps try lowering the sound qaulity a bit.

Hmmm, I can't find any sound quality options, just volume bars 😳
Where can i find the quality settings?

Thanks for your reply 🙂
Zeemon

Pro Member Trainee
Chris Petit (cjpetit) Trainee

I had the same problem. Whenever there was an ATC voice, or I extended flaps, I got a loud hissing until I cycled the Q button. The problem was a DirectX acceleration issue. I followed the steps in the Microsoft troubleshooting guide (http://support.microsoft.com/kb/812394),
turned down the hardware acceleration, and the problem cleared.

Pro Member Trainee
Zeemon Trainee

Hmmm, thanks 🙂 i'll try that...

All times are GMT Page 1 of 1

Related Questions