SearchSearch 

FSUIPC.dll error

Pro Member First Officer
rowcoach First Officer

Hello,

During a download, I seem to have messed up my FSUIPC.dll file. Now, when I start FS2004 I get a message saying that the FSUIPC version I have is not compatible with FS9. Is there some where I can find the correct version of FSUIPC, or do I have to delete FS9 and reinstall it?

Thanks for your help.

3 Responses

Pro Member Chief Captain
Drew B (belgeode) Chief Captain

No do not delete FS9.... just download FSUIPC again. make sure you have the most current version. Do a google on it.

If you still have problems I think it may be in the FS9.cfg file that is in your application data folder.

Pro Member Chief Captain
RadarMan Chief Captain
Pro Member First Officer
rowcoach First Officer

thanks guys. Saved me having to reload everything 🍻

All times are GMT Page 1 of 1

Related Questions