Fly Away Simulation
SearchSearch 

No aircraft exterior?

Pro Member First Officer
Luke (warlord40) First Officer

Just downloaded the B-47 stratojet from alphasim, loaded it into fsx, and comes out only showing the interior.
I have posted an email to them, and waiting on a reply,but I just thought someone here might have an explanation.

Pro Member Chief Captain
RadarMan Chief Captain

Either you got the FS9 version or your video card is strong enough to support it.
You may have your settings up to high and using valuable resources where they aren't needed and your card won't render the aircraft textures.

Radar

Pro Member First Officer
Luke (warlord40) First Officer

Thankx Radarman... but It definetly is the fsx version(had to double check)
My graphics card is a nvidia 8800gtx, so there shouldn't be any problems there, the strange thing is... out of the 4 planes I downloaded, two worked fine - the other two...well you've seen the pic.Somthin funky goin on!

Pro Member First Officer
cheezyflier First Officer

actually, these textures are correct for the "wonder woman" version of this plane.

😂

Pro Member Captain
Rodney Jacobs (GundamWZero) Captain

Turn off "preview DX-10" if you are using Acceleration or SP2.

That should solve the problem. 😀

Pro Member Chief Captain
RadarMan Chief Captain

Right, DX 10 can do it.
The two that didn't work my be built to be very graphic intensive and even with with top card (old drivers?) if your slides are maxed out then there isn't anything left for the aircraft.
A unlimited FSP setting doesn't help either.

Radar

Pro Member First Officer
Luke (warlord40) First Officer

Well I've turned all my slider's / everything back down as far as possible, but to no avail... sorry to sound like a bit of a 'hard nut to crack', but where do i turn off dx10 preview?(i do have sp2 installed but not acceleration)

Pro Member Chief Captain
RadarMan Chief Captain

warlord40 wrote:

Well I've turned all my slider's / everything back down as far as possible, but to no avail... sorry to sound like a bit of a 'hard nut to crack', but where do i turn off dx10 preview?(i do have sp2 installed but not acceleration)

If you don't have a DX 10 card the option won't show up.
Try tuning off the sound (it uses a lot of power) and put the FPS at 20.

See if that helps.

Radar

All times are GMT Page 1 of 1

Related Questions