Fly Away Simulation
SearchSearch 

Dual Monitor not working correctly in FSX

Pro Member Trainee
airwolfe Trainee

I just installed a 9800GTX with two monitors, a 19-inch and a 22-inch, everything works fine until I fire up FSX ... at first it would actually load the plane up, but then flash back and forth from one monitor to the next. I tried making some adjustments in the Nvidia settings and now it sticks on the main monitor at the 82% point. 😞

EDIT: I used the undocking method and got all my instruments over to the second monitor... but how do I save that undocked 'panel' so I don't have to set it up every time ?

Pro Member First Officer
Netz Rafi (Rafi) First Officer

Hi
I do have 9800gtx and I am with dual monitor for same… 9 years. It’s works fine. If U would like to correct it I have to know at firs what monitor R U using (LCD?) and what resolution . Not from the desktop but from the flight sim. What window ratio on your monitor if it is on LCD? Any how it is look like to me that your card is not locking on your monitor for some reason. Mine main monitor is an 27” LCD TV and it has his own problems as well In my opinion U have nothing to do on NVIDEA and all your setting has to be done on your deskto (display) or some in flight sim

Pro Member Trainee
airwolfe Trainee

Rafi wrote:

Hi
I do have 9800gtx and I am with dual monitor for same… 9 years. It’s works fine. If U would like to correct it I have to know at firs what monitor R U using (LCD?) and what resolution . Not from the desktop but from the flight sim. What window ratio on your monitor if it is on LCD? Any how it is look like to me that your card is not locking on your monitor for some reason. Mine main monitor is an 27” LCD TV and it has his own problems as well In my opinion U have nothing to do on NVIDEA and all your setting has to be done on your deskto (display) or some in flight sim

The monitors are both LCD and I have them set to 1280x1024x32 in both FSX and desktop. I still get the flashing from one screen to another... like you said it won't 'lock' on to my monitor. But if I hit Alt+Enter it will go out of full screen... then I can undock the instruments I want and move them over to the other monitor... then I can go back to full screen in the virtual cockpit no problem. It is sort of a hassle. 😕

Pro Member Trainee
Unholymoondog Trainee

If you are using Vista try this........

http://support.microsoft.com/?kbid=933590

Pro Member Trainee
airwolfe Trainee

Unholymoondog wrote:

If you are using Vista try this........

http://support.microsoft.com/?kbid=933590

Cool ! I will try this as soon as I get off work. Thanks 😀

Pro Member First Officer
Netz Rafi (Rafi) First Officer

The above hint should help U. If not try to change the resolution to the following one:
1024x768 (XGA) or as U did 1280x1024 (S-XGA) refresh rate 60 hertz

Pro Member Trainee
airwolfe Trainee

Unholymoondog wrote:

If you are using Vista try this........

http://support.microsoft.com/?kbid=933590

Presto ! Thanks again ! 😀

Pro Member Trainee
Unholymoondog Trainee

Your welcome 😀 Glad you got it sorted 😎

All times are GMT Page 1 of 1

Related Questions