Fly Away Simulation
SearchSearch 

Sudden + extreme drop in frame rates

Pro Member Captain
walesdragon Captain

I'm about to take off, And I lift off the runway and a couple of seconds later BAM! My frame rates drop from about 30 FPS to 5FPS. I wait about 40- 60 seconds then it returns to about 30, then a couple of seconds later it happens again. I recently tried WOAI and that happened, I removed it and the problem still persists. I removed all unused aircraft and it still happens.

Anyone know the solution? Help would be greatly appreciated.

Pro Member Captain
Westernstyle Captain

Could you take a Screenshot of the position you are in? I might be able to help.

Pro Member First Officer
Colin Reece (Col7777) First Officer

It's usually the last thing you installed or altered, if you uninstall the last or do a system restore.

Pro Member Captain
acepilot32 Captain

some recenltley installed scenery thats what always drops my fps try changing the scenery to a lower level and see if that helps or turn the density down.

Pro Member Captain
walesdragon Captain

Westernstyle wrote:

Could you take a Screenshot of the position you are in? I might be able to help.

Sorry westernstyle, Doesn't matter what position I'm in, it happens everywhere.

Pro Member Captain
Westernstyle Captain

ok Smile

Pro Member First Officer
CaptDennison First Officer

You have something running in the background--go search for a program called END IT ALL--install it, run it BEWFORE you start FS, and then make sure to hit the Windows Task Manager (Control/Alt/Del) and set FS to ABOVE NORMAL__things will run and look great

Pro Member Chief Captain
Cheeks Chief Captain

I assume you have the FPS setting to unlimited, try locking it to 30 and see what happens, when I leave it on unlimited I studder as well, so locking it helps me Wink Let us know the results, thats if you dont have it on unlimited Laughing

Pro Member Captain
walesdragon Captain

I flew around for a couple of hours today and nothing seemed to happen. Maybe it was just a one day thing. If this problem happens again, I'll be sure to use all your advice.

Thanks.

Pro Member Captain
Steve (SpiderWings) Captain

CaptDennison wrote:

You have something running in the background--go search for a program called END IT ALL--install it, run it BEWFORE you start FS, and then make sure to hit the Windows Task Manager (Control/Alt/Del) and set FS to ABOVE NORMAL__things will run and look great

I downloaded END IT ALL but have never used it because it scared me to death making me think it would end stuff that would make my system unstable.

But I want to try the ABOVE NORMAL setting for FS in the Task Manager. However, I can't see how to do that. Can you provide a bit more detail on that? Thanks.

Pro Member Captain
walesdragon Captain

SpiderWings wrote:

CaptDennison wrote:

You have something running in the background--go search for a program called END IT ALL--install it, run it BEWFORE you start FS, and then make sure to hit the Windows Task Manager (Control/Alt/Del) and set FS to ABOVE NORMAL__things will run and look great

I downloaded END IT ALL but have never used it because it scared me to death making me think it would end stuff that would make my system unstable.

But I want to try the ABOVE NORMAL setting for FS in the Task Manager. However, I can't see how to do that. Can you provide a bit more detail on that? Thanks.

I just gave it a shot dude. What you do is (have FS2004 running) hit ctrl + alt + del then go to the "Processes" tab. Look for the FS9.exe, right click on fs9.exe then go to set priority and click above normal, and then press ok. That should do it.

Pro Member Captain
walesdragon Captain

It's happening again -_- ...

All times are GMT Page 1 of 1

Related Questions