Fly Away Simulation
SearchSearch 

Strange message?

flyrv56 Guest

Hello all. Well, took the plunge and upgraded to an NVIDIA FX5700 Ultra graphics card today. Now I am getting the following message when I start my computer up. Sorry this is so long....

A box opens that says: Power Indicator

"problem report"

The NVIDIA System Sentinel is reporting that the NVIDIA powered graphics card is not receiving sufficient power. To protect your hardware from damage or a system lockup, the graphics processor has lowered its performance to a level that allows safe operation.

Has a box that says "ok" and "troubleshoot"

When you select Troubleshoot, you get the following message>>>

to remedy the problem, ensure your NVIDIA graphics card in your system has the supplemental power connector attached. This connection is required and system may be damaged if not in place. Please refer to owners manual for complete inspection instructions. Power supply in computer must be able to supply ample power to all peripherals.

First question, it seems obvious I need to upgrade my power supply?
Not sure what is in there, am going to enter when I get off here and see what is in there.

There were no other cables, wires, etc when I opened the package. I purchased it at Best Buy. I checked the instructions, and will go back over them again after I log off here...will check back in the morning...

Thanks in advance for all the help.

Regards,

Bill

Pro Member Chief Captain
RadarMan Chief Captain

The power supply the manufacturers put in their machines today is a rip-off. They put a 240w in mine and it should have at least 350w.
I run 5 USB items and an extra fan that I installed.
I'll need another fan when I get a better video card.
Did you reattach all the wires that led from the mother-board to your card and did you put in an extra fan for the card itself.

antiriad Guest

Unfortunately, i've the same problem. I've a xfx geforce fx ti5600 ultra. The extra power connector is correctly inserted, but the drivers report that the nvidia system sentinel has detected insufficient supply. This on two configurations:

M/b QDI Kudoz 7x-6a, power supply 350w
M/b Shuttle AN35N ultra, power supply 400w

Also a replaced xfx gives the same problem.

I can only increase to max the GPU clock (700 Mhz!, real I suppose 350), with coolbits, so the performance goes near the reference for this model.

If anyone has any solution, please help!

Mad

Pro Member First Officer
rob (Habu) First Officer

Of course as RadarMan is saying, the PS size doesn't mean alot if you are running alot of hardware xtra's. First step is always the same...Latest drivers...Go here: http://www.nvidia.com/content/drivers/drivers.asp

antiriad Guest

I've tested the video board with the latest drivers (52.16), and without any extra device (only the m/b, the video board, and one hd maxtor 30 gb). I've also tried to set the agp voltage at 1.60v. The problem remains

Pro Member First Officer
rob (Habu) First Officer

Then you either have a bad PS lead or a bad Video card. Good Luck, rob

antiriad Guest

I'll try to change the ps, as the vendor already replaced the video board with no result ... even if the entire series of these board could be a fake. Please, could you suggest me some veery good ps to buy?

Pro Member Chief Captain
RadarMan Chief Captain

Take a good look at your PS, write down all the information on the label and call them.
They have excellent prices if you aren't in a city with a major computer store, Fry's, CompUSA etc.

http://www.tigerdirect.com/indexus.asp?

Why not sign in and become a member here, nice place.

antiriad Guest

I've mounted now an Enermax Ps, mod. EG365P-VE(FMA), 350W, with two fan, gold connetors, shielded cables.... paid 80 euros! But the problem remains. I would like to trow out of the window this piece fo junk video board! And the vendor reported me that xfx has tested the board replaced and it works! I can only think the are liers... and now I'm very angry!

Pro Member Chief Captain
RadarMan Chief Captain

antiriad wrote:

I've mounted now an Enermax Ps, mod. EG365P-VE(FMA), 350W, with two fan, gold connetors, shielded cables.... paid 80 euros! But the problem remains. I would like to trow out of the window this piece fo junk video board! And the vendor reported me that xfx has tested the board replaced and it works! I can only think the are liers... and now I'm very angry!

Here (U.S.) if we buy it with a credit card, the company will help you.
I didn't know you were in Europe, sorry for your problem but I don't know the consumer protection laws there.



Last edited by RadarMan on Mon Nov 10, 2003 11:52 pm, edited 1 time in total
Guest

I have the same issue with power... tried 2 different power supplies. I checked and both of my power supplies put out about 11.85v - 11.91v on the 12v connector. I guess the card is *very* picky about being at 12v. Does anyone know how to bypass that check so my card runs at full speed?

traid@pr0n.biz

Guest

I got an Antec True Blue 480W PS and an Albatron GF FX 5200.

Tried all PS connections, removed unimportant internal devices, all my bling bling lites, and extra case fans.

This problem occured with the updated display drives for 51.16 and forward. Now -> nvidia software, some games & demos do not recognize the video card's presense; only the winXP device manager sees it.
This problem from the new nvidia drivers lower down video settings to obsolete performance.
Previous detonator xp drivers did not acknowlodged this power problem while the problem never existed.

Guest

XP Users, roll back drivers to the point where this power indicator will not show.

Or

All Users, download previous drivers before 52.16, 45.23 works for me.
Download from any manufacture site that has these older drivers, like Albatron.com.tw or your own video card manufacture.

its definately the nvidia software that is the problem, most likely your hardware is sufficient.

It will work.

Dangerbunny Guest

Ok, I know im sorta late on the subject, but I just got this Gforce 5700 ultra card and i have the same problem. does this mean that its not really acting like a 128 mb graphics card? I just upgraded from a shitty 32 mb, and I dont want to keep it. Will my graphics look crapier if theres not enough power to support the card? To fix this problem, i dont know who to go with. you have all came up with some answers. which one works? which one worked for who ever had the problem?

Guest

BTW for my driver, im using a 33.3........

DangerBunny367 Guest

WOOT! I figured it out! All i had to do was plug that cord from the hard drive to the card itself! i am so stupid! i thought that plug was there for some reason! GEEZE! oh well, but now im problems with my memory, not all of the sudden, but i just to fix that now. Go to '512+512=?' topic if you have an opinion.

Guest

Hi. I got this message today after installing another 512mb RAM. I have a 5700 Ultra. Thought it was the extra ram, but no! I had a while ago enabled Fast Commands and SDRAM 1T commands in BIOS. I disabled both these and presto! problem was gone.

Mind you I was also getting CTD too.

By the way, how can I verify that the clock speed goes up from 300 to 475 when you run a game? There seems no way of verifying it.

ben shader Guest

the card comes with an additional power jack on the side. plug a regular CD player or hard drive 4 prong power feed, which should be coming from your power supply and dangling near your drives, into the jack and you're good to go!!!

Guest Guest

Same shitty problem here too.

Guest Guest

Same shitty problem here too.
I've got the pwr connector plugged in, and the video card works great.
I'm just pissed off at getting this useless error message every time I boot up.
Can anybuddy figure out how to disable the nag screen at bootup?
What to delete or tweak in the registry ...\current version\run etc
to kill this nag.
Thx

Guest

I have the same stupid power problem, and have gone through the same steps to fix it, to no avail. Please advise.

Guest

I have a GIGABYTE FX 5700 Ultra and was getting the error about not enough power. 500W PS should do it, AGP power was plugged into mobo above AGP slot, same error. Then I read that post about the other power connector, sure enough on the end of the card is another power connector. I plugged it in and it all works now.

Guest

Same problem here and I also have the power cable plugged into the end of the card.

hammer2509 Guest

I am 200% positive my card did not come with a extra cable. I have a antec true power 430w ps. Asus A7N8X with latest BIOS board, 768mb of DDR 2700 RAM, running XP and I still get this STUPID ANNOYING message at start up. I am going to call tech support tomorrow and probably get some idiot on the phone <sigh> I will post back if I get anywhere with it.

neekey Guest

where is this connector,

neeks

Guest

It's not a real issue about power. If you downgrade your nvidia drivers, your card will work and wont give you this problem. Nvidia has an issue on the latest drivers release. Just use the drivers that come with xp/2000..they work great. Trust me, I'm a gamer and have had this card since it came out.

All times are GMT Page 1 of 1

Related Questions