Fly Away Simulation
SearchSearch 

Gamespy "The Network was Not Able to Connect"

Pro Member Trainee
1LtLoric Trainee

^^
Well, the issue is there...
It'll let me in, oh, about, every 3 weeks.
But you a1ll know that it disconnects you after trying to load free flight, Gamespy sucks.
Any advice what I should do?

Pro Member First Officer
n7xlq1 First Officer

I think your posting in the wrong forum to ask this, but I would either get FSclient or join a VA.

Pro Member First Officer
Bob (Traches) First Officer

Gamespy sucks pretty hard, but the best thing you can do is leave the default room (or is it called a lobby? it's been awhile since i've been on gamespy) the second you connect-- people get kicked when one of them is too full, and nobody seems to actually leave the default room (free flight I think). The only problem there of course is that since most of the other rooms are deserted it takes the 'multi' out of 'multiplayer'...

So yeah, best thing you can do is find yourself a decent server; I'd recommend FS-MP but I believe they closed down recently.

Pro Member Trainee
1LtLoric Trainee

Well, thats not the issue.
Its not letting me connect at all.

Pro Member Trainee
Noshadez Trainee

Well, thats not the issue.
Its not letting me connect at all.

Do this.. Click Start -then RUN --type in MSCONFIG and then go to services tab and click (Enable all)
I had the problem not being able to connect getting an (Cannot connect to the stats server,or the connection was lost) error.. This happened only after installing Acceleration.. Enableing all services fixed it for me.. I have no idea which service fixed it

Pro Member Trainee
djhoerauf Trainee

it doesn't work what do I do

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics