Fly Away Simulation

Search for Downloads

Use this form to search for downloads and addons including aircraft, scenery and more.

Search entire site

Use this form to perform a site-wide search for forum posts, news and reviews and videos.

SearchSearch 

Getting iFly B747-400 FMC to work

   
Author Message
pjlcb1
Trainee
Trainee

Pro Member

Joined: Nov 23, 2009
Posts: 1
Posted: Tue Jan 19, 2010 6:57 pm 

downloaded iFly747-400, can't get the FMC to read Nav data, updated from http://www.navigraph.com/www/fmsdata.asp but still no data. Have tried to move the files around. Only help from iFly is that the folder should be in main FSX directory. Any advice where to put the data so that the FMC can read it?
Back to top
Randy Tyndall
Guest





Posted: Fri Apr 04, 2014 7:19 pm 

Having received an email about the availability of the freeware iFly B747 for FSX from Fly Away Simulations I downloaded and installed her. She is absolutely fantastic. However, in the instructions for updating the AIRAC used by the FMS it says it uses the same format as the PIC 767/PMDG 737 available at Navigraph.

I waited until cycle 1404 came out and then downloaded both since I have both of those other aircraft in my "stable". Following instructions here and elsewhere I have found that first, the PIC 767 data is in a different format from the PMDG 737. Second, using the PMDG data my FMS reflects the current AIRAC and I haven't found an airfield yet that could not be placed in the route section. Likewise, every waypoint I have entered has been successfully accepted.

However, the only NAVAID I have been able to enter into the route section is DEN and I suspect that is not the one in Denver. I tried ATL, BOI, TWF, OAK, SFO, JFK, MIA, FUZ, LAX, LAS, ABQ, etc...all the big ones I could think of. It kept telling me that they were not in the database.

Neither could I enter them on the FIX page. I found most airways could be entered on the left side of the ROUTE Page if I used a 5-character waypoint as the start and exit point of the airway. Jet Routes that started or ended at a VOR or NDB could not be entered.

Anyone at all successfully implemented a current AIRAC download from Navigraph into the FMC for the iFLY B747 for FSX and had it work flawlessly? If so, which one and how!!?

Randy
Back to top
Randy Tyndall
Guest





Posted: Thu Apr 10, 2014 3:11 am 

No one responded, but then again the thread is cold so understandable. To those who downloaded the iFly B744 for FSX from Fly Away, I did get the AIRAC 1404 to work. There are 50 NDBs in the PMDG wpNavAid.txt file that contain frequencies in the one thousands. Those have to be deleted from the text file. Found that out over at AVSIM Forums. To make the ones you have to delete easier to find (it is a 400 page document) open wpNavAid.txt with a free download of Notepad++ It will make the NDBs you have to delete move the frequency data one space to the right and all the trailing "N's" of those 50 files "stand out all by themselves. Find 'em, delete 'em, remove any spaces between lines where you deleted something, save the result as "wpNavAid.txt" and you now have a more current AIRAC than 0511 in the iFly B744.

Randy
Back to top
Guest






Posted: Thu Jun 08, 2017 3:12 pm 

watch this video (it is not in English) but you will get the idea

i was having the same problem - you have to run fsx.exe as administrator - works perfectly



https://www.youtube.com/watch?v=0NdPw2AY_xM
Back to top
   
All times are GMT

Page 1 of 1
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics