SearchSearch 

starting up fsx

Pro Member Trainee
ggm9696 Trainee

http://imagebucket.flyawaysimulation.com/images/B7fAT.png
http://imagebucket.flyawaysimulation.com/images/YhPS.png
http://imagebucket.flyawaysimulation.com/images/MIh4n.png

I have been having a problem that whenever I start FSX, the splashscreen loads for a few seconds and then the app itself just automatically closes. This happened after I was loading vatsim for a flight, and had to exit full screen for a second to check out another window. When I went back to full screen, the Squawkbox windows were still working in the FSX screen, and I had sound, but the screen itself was black. I tried changing views, nothing worked. So I pressed ESC and was able to exit the flight. When I did though, I got a pop-up saying Microsoft Flight Simulator has stopped working. I operate on a windows 8. I looked at other forums who said the splashscreen won't load and it said to delete the Logbook.BIN file, i did that. It didn't fix anything. The problem I'm having is different though, instead of not loading, The application's processes just stop and turn off all together. The first picture i have above shows how when I reach about 20% CPU when FSX begins to load, that's when to application stops processing, as shown in the third picture. The second picture shows how sometimes when I do start it, the application just won't respond. Please help quick. I have been running flight sim on this computer for over 5 years so I know its not a problem with the computer's capability performance. I really appreciate you taking time to read this.

All times are GMT Page 1 of 1

Related Questions