Fly Away Simulation
SearchSearch 

Windows 8 + FSX = Constant crashing.

Jay Oakley Guest

FSX constantly crashes, every single day, it's either when I'm departing from an airport or when I'm ta cruising level.
I've tried six flights in the past two days and ALL of them crashed whilst I was cruising.

Here's the errors I got.

fsx.exe
10.0.61472.0
475e17d3
FSInn.ocx
1.2007.508.1
464077c7
c0000005
0007fbcd
1590
01cfc9fdbcf1ce74
C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\fsx.exe
C:\PROGRA~2\FSFDT\FSInn\FSInn.ocx
4ee9470a-35f8-11e4-beef-7054d2597978

598908234
1
APPCRASH
Not available
0
fsx.exe
10.0.61472.0
475e17d3
FSInn.ocx
1.2007.508.1
464077c7
c0000005
0007fbcd

C:\Users\Joao\AppData\Local\Temp\WERBE6F.tmp.WERInternalMetadata.xml
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_fsx.exe_8b60f73cefb4426ebbf6ade1746d6423a856198_75b82f04_0cbaff12

0
4ee9470a-35f8-11e4-beef-7054d2597978
0
ff640daaac11221db491055f47818d17

Pro Member Chief Captain
RadarMan Chief Captain

We just have to guess without knowing your system specs.

1-If you loaded something new, aircraft, scenery etc. that could be the cause and you should delete it and see how you do.

2-Overheatingh (my favorite).
FSX is graphic intensive so it pushes the computer.
Open it up and clean out the fans concentrating on the CPU fan.
If you never cleaned a computer, ask first or just Google it. If you don't you could burn out the computer.

Let us know how you do.

Radar

Jay Oakley Guest

Overheating isn't a problem as when I run the game in compatibility mode Windows 7, it doesn't crash, but the problem with that is that it'll lag heavily when I have the sound activated, but when I deactivate the sound then I'll get a steady 25 FPS.
^ Only occurs during Windows 7 Compatibility mode.

+ I cannot think of any scenery I've recently downloaded that will cause this incident, but I'll guess I'll reinstall the game just to be sure.

Pro Member Chief Captain
RadarMan Chief Captain

OK, let us know.

Radar

Pro Member First Officer
lionlicker First Officer

I have had countless crashes since installing FSX Gold on Window 8 also.
Things seemed to calm down when I unchecked the Preview Direct10 option. Crashes where less frequent.

Pro Member Chief Captain
RadarMan Chief Captain

Sounds better but it shouldn't crash at all.
At least you can use it now.

Radar

Pro Member First Officer
lionlicker First Officer

Also try this - - it may help - -
RightmouseClick on your FSX desktop icon. A pop-up menu appears.
Select the [Run with graphics processor >] and change the options there.
See what difference that makes.

Select the [Troubleshoot Compatibility] and go through process to find best compatibility mode for your system and FSX

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics