Fly Away Simulation
SearchSearch 

FSX: Steam Landing Lights Switch Won't Stay On

Maureen. Caliendo Guest

I can't seem to engage my landing lights either 10M feet or on final. The switch flips down then up immediately. Any suggestions!!! Thx

Pro Member Chief Captain
RadarMan Chief Captain

Try this, found elsewhere.

If you use 'landing-lights-gear' in your panel then they won't light unless the gear is down, if I remember it right.
So, you'd have to lower the gear and then switch on the lights.

Radar

Pro Member Trainee
kato223 Trainee

I don't know if you found an answer for this, but this can be related to when you have the 3D Lights Redux installed into FSX-SE.

I have found that this might be a bug with the 3D LIghts Redux in its ability to detect whether the UC legs are up or down. So, I have found it is best to turn off its detection of the gear.

In your panel.cfg found in one of the aircraft folders in "C:\Program Files (x86)\Steam\steamapps\common\FSX\DLC\379233\SimObjects\Airplanes" find the line in the [VCockpit01] section that reads like "gauge29=shockwave_lights!SW Lights_gear, 1,1,1,1 //shockwave light" and change it to "gauge29=shockwave_lights!SW Lights, 1,1,1,1 //shockwave light" removing the "_gear" part of the line.

Then you just have to remember to turn the landing lights on and off manually. Using Ctrl+L can make this easy.

Hope this helps!

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics