SearchSearch 

Fsx glitching

Guest

Hi guys I’m having a problem in fsx as the glitching is really bad.i heard that you had find the games cache by going onto the properties of fsx and then find local files in order to find the cache but I can’t seem to find local files.does anyone know of how I could stop my glitching in fsx
Man6 thanks

11 Responses

Pro Member Chief Captain
RadarMan Chief Captain

Cache
"C:\Users\<user name>\AppData\Local\Microsoft\FSX folder. It contains a sub-folder called Shaders (some systems may have an additional folder called Shader10) in which instructions and codes that are frequently accessed by FSX are stored"

Please explain what your glitches are.

Radar

Guest

So basically when I’m flying I’ll get one or two glitches that makes it stop for about a second and then it carries on an on like that

Pro Member Chief Captain
RadarMan Chief Captain

That sounds like it could be one of two things.
1- the best bet is that you are in a graphic intensive area and your video card can't handle it.
Lower autogen and shut off shadows (freeing up cards power).

2-You need to clean your computer, dust in the video cards fans and on the vanes of the CPU can also do that.

Radar

James jacklin Guest

Hi how do you lower the autogen , I’ve turned off shadows but still glitching

Guest

How do I find the games cache so that I can run it.i heard it takes away all the glitches

Pro Member Chief Captain
RadarMan Chief Captain

The cache, read the 2nd post in this thread.
Autogen, same place as the clouds.

Radar

Guest

Hi yes,but I I’m confused as where to find the games cache so that I could run it and clear all the glitches.ill try lowering the autogen (clouds) but when I try find the cache I can’t

Pro Member Chief Captain
RadarMan Chief Captain

I can't tell you more than what I posted above about the cache.

Do you have SP1 and SP2 installed in your FSX.

Radar

Guest

Hi yes I have Sp1 and 2 installed

Pro Member Chief Captain
RadarMan Chief Captain

That means that you are using all the cores of your CPU, a fix was built into those.

The only thing I can think of is a weak video card (turn down or off autogen, shadows, clouds and AI. Yes it looks bad but it's just a test.
That will take all the power from the sim and put it into smoothness.
If that doesn't work then it's either your video card or CPU.

Radar

Guest

Hi this problem still hasn’t gone away. The glitches ar still terrible

All times are GMT Page 1 of 1

Related Questions