Fly Away Simulation
SearchSearch 

California Complete Photoreal not loading with X-Plane 11

Pro Member Trainee
RicoPilot Trainee

Hi, all. Rico, here. I downloaded and installed California Complete Photoreal to my X-Plane 11 file folder. There are 4 files which landed in X-Plane 11 > Custom Scenery > Scenery. I added 3 of the files to the .ini folder above the last file, Custom Scenery > Global Airports: yOrtho4XP_Overlays/, yOrtho4XP_Overlays_v3/, and z_ortho_California_v5. The fourth file is .DS_Store with which I did nothing. When I boot up X-Plane 11 and choose a California airport all works well until the plane is shown on the runway. Then I don't see the excellent scenery I was expecting. Also, a small window appears at the top right of the screen with the message, "There was a problem loading the scenery package: Custom scenery/mister x_library/. The scenery may not look correct." I'm not sure that this message has any relevance with the California Photoreal program. I'd appreciate any help with this issue. Thanks.

Pro Member Chief Captain
RadarMan Chief Captain
Pro Member Trainee
RicoPilot Trainee

RadarMan, thanks for your guidance. The original problem still exists. I'll be checking with the x-plane forum soon. Thanks, again.

Pro Member Trainee
RicoPilot Trainee

I am still not able to see the excellent scenery I was expecting from this download. I have the scenery packs and log files which I can share with anyone who might have knowledge of what these files are saying. But I don't know how to bring them over to this forum. If you can help me I would be very appreciative. Here is my original concern: I downloaded and installed California Complete Photoreal from Fly Away Simulation to my X-Plane 11 file folder. There are 4 files which landed in X-Plane 11 > Custom Scenery > Scenery. I added 3 of the files to the .ini folder above the last file, Custom Scenery > Global Airports: yOrtho4XP_Overlays/, yOrtho4XP_Overlays_v3/, and z_ortho_California_v5. The fourth file is .DS_Store with which I did nothing. When I boot up X-Plane 11 and choose a California airport all works well until the plane is shown on the runway. Then I don't see the excellent scenery I was expecting.

Pro Member Chief Captain
RadarMan Chief Captain

Could it be possible that your computer notably the video card is not able to render the graphic intensive scenery.
All it's power is going to other parts of the Sim.
If you can lower things like shadows, clouds and AI and see if that helps.
You would be giving the power that all of the extraneous settings are using and giving it to scenery.
It may not look the best but it would tell you what the problem is.
I don't have the latest x-plane so I'm sorry that I don't know all the settings that you can control.

Radar

Pro Member Trainee
RicoPilot Trainee

RadarMan, thanks for your reply. I will look into using your suggestion. But for now, I'd like to know if you, or anyone out there in Forum Land, can decipher these 2 lines from the log generated by x-plane 11 at startup:

0:01:02.819 I/SCN: DSF load time: 3631343 for file Custom Scenery/yOrtho4XP_Overlays_v3/Earth nav data/+30-130/+37-123.dsf (0 tris, 0 skipped for 0.0 m^2)

0:01:02.819 I/SCN: DSF load time: 8197123 for file Custom Scenery/z_ortho_California_v5/Earth nav data/+30-130/+39-123.dsf (1330962 tris, 5 skipped for -0.7 m^2)

These are 2 lines of 22 lines related to the California ortho scenery. All of the 20 additional lines are very similar to these 2 lines. Any help is appreciated. Thanks.

Pro Member Chief Captain
RadarMan Chief Captain

The designer may be able to help you with what those "lines" are.
Email them.

Radar

All times are GMT Page 1 of 1

Related Questions