Fly Away Simulation
SearchSearch 

RAM Upgrade need help with windows store ????

Pro Member Trainee
Peter Norman (scorpio48) Trainee

Hi,
I have just upgraded my RAM to max out my computer. its now 32 Gigs.
Everythin is OK with my machine, even did a Memory diagnostic check to make sure, and all is well.
However when I went into Windows Store to check for updates, my computer specs in the store is only showing 8 Gigs of RAM, and I'm back to the old ' Won't work on this device ' message, which took me ages to get rid of in the first place and is very annoying..
Anyone know how to get Windows store to recognise my RAM correctly and other updates applied. ????
I have tried logging out of the store, rebooting my computer, logging in again, but nothing seems to work.
Any tips greatly appreaciated.
Cheers

19 Responses

Pro Member Chief Captain
RadarMan Chief Captain
Pro Member Trainee
Peter Norman (scorpio48) Trainee

Hi RM'
Thanks again for your prompt reply.
The problem is my computer does recognise my installed RAM and as far as I can tell uses it all, (I haven't got a program installed that will use the full 32 Gigs, not even FS2020)
Its my online Microsoft profile (Devices) that is showing only 8 Gigs.
I bought this computer just a few weeks ago, it only had 8 gigs of RAM installed, I upgraded it to 16 Gigs and all was well. 
My son bought me a further 16 Gigs for my 72nd birthday, when I installed this (Two banks of 16 Gigs) my online Microsoft devices profile has gone back to the original 8 Gigs. Both banks of RAM are exactly the same, manufacturer, UDIMM, Etc. (Unbuffered)
Beleive it or not, I have a BTEC in computer science, but this one is baffeling me.
Thanks again for your help

Pro Member Chief Captain
RadarMan Chief Captain

Each bank has to have the same amount and preferably the same brand of ram.
What does it say in msinfo32.

Radar

Pro Member Trainee
Peter Norman (scorpio48) Trainee

Hi,
Yes each bank is identical.
I finally got MS online prifile to update it for me. Its now showing the full 32 Gigs.
Trouble is the 'Not Playable on this device' is still showing.
I don't know if its me, my computer, or the program. and some flights are very unstable, especially flying small aircraft. Airliners are slightly better. My graphics are turned right down.

I have the Premium Deluxe version, and it seems like a complete waste of cash. Sorry bit down hearted with it.

I have FSX with many add ons including buildings, ships, photographic sceneary, planes, traffic 360, ETC; ETC, and this machine runs with everything on FSX set at ultimate (or V high where ultimate isn't available).
These are my specks :- I think they are above the recommended requirements shown on the box ???
AMD Ryzen 5 3600, 6 core----------Recommended Ryzen 5 1500X
RAM 32 Gigs DDR4, 2 X 16---------Recommended   16 Gigs
1st Storage drive 1TB SATA 111 6 GB/s
SSD Drive 256 GB M" SSD, (Where FS2020 is stored.)
Graphics  6GB NVIDIA Geforce GTX 1600 ----------Recommended Nvidia GTX 970
So I can tick all of those boxes.
Not as good as my last machine, but its only a few weeks old and the best I can afford at the moment.
According to the Recommended requirements on the box of the Premium Deluxe, it should run this simulator without all the problems.
Anyway any suggestions Good or Bad appreaciated
Cheers

Pro Member Chief Captain
RadarMan Chief Captain
Pro Member Trainee
Peter Norman (scorpio48) Trainee

Hi RD
Thanks again for your help and your link.
Unfortunately I have tried all of these steps but still get that message, which is why its so frustrating.
FS2020 is only installed on this computer. It was on my older one but it has been uninstalled from that (Due to other problems) and I have also unlinked my old computer from my Microsoft account.
I also have a yoke and several instrument panels lincked to my computer, these are running under an independant power source, bought from Saitek especially for this purpose.
I have un-linked all these devices from my computer and removed their drivers but the problem still remains.
I have the disk version of Premium Deluxe, but this requires you to finish the installation online. (Code Card) which I have done.
I have uninstalled and reinstalled it many times, both disk and online.
One thing I have noticed while running Task Manager is that there are a few dozen background programs running which sometimes take the priority away from FS. 
This is the first time I have used a Nvidia graphic card for a few decades, I have been using AMD.
With the latter I could easily prioritise whatever game I was running so it cut out all 'not needed' background  programs but I can't find a way to do this with Navidia.
Anyway, this shouldn't make any differance to the 'Won't work *****' message, just the performance.
Clutching at straws right now which is very frustrating.
Cheers 😭
 

Pro Member Chief Captain
RadarMan Chief Captain

Found this.199802: Stuck on “Please Wait” ScreenSome users get stuck on the Content Manager screen while attempting to download the game. It will either become stuck on a certain file or become stuck on “Please Wait…”.Restarting the app, reinstalling the game, or deleting the OneStore or Packages folder will fix the process for some users.

************************

Some of what you can close down in the task mgr.
20 Windows processes you can kill to make your PC run quicker - Softonic

Radar

Pro Member Trainee
Peter Norman (scorpio48) Trainee

Hi RM, (Hope you don't mind the abreviation 😉) 
Thanks again.
I have just heard from Aerosoft, they recon that the 'Don't work ***** Device' is a bug caused by the latest windows upgrade on the site itself.
They failed to mention that it was there before the latest update ???.
OH ! The latest is 'Windows 10 wont work on this device'.
My poor computer, if it was true AI or a Quantum computer (I wish) it would be truly offended. 😁
Still having problems with the stability of the simulator.
Because its a new machine with very little installed on it, I might do a complete reboot and start all over again. I'll make a backup first on a Flashdrive.
I noticed another thing with this new computer, I keep getting three rapid tones (Like an alarm/warning) via my headphones or speakers, but there is nothing wrong. Checked everything, including notifications (Mostly disabled), and there is no overheating problem.  Another mystery to sort out.
Back to the simulator, I have a feeling that I have missed something simple like a certain file or something. I've checked DirectX, Etc and they are OK and up to date, as is my graphic card driver. 
If you can think of any file needed that isn't well published or easily overlooked please let me know.
Anyway, thanks for your very valid help and time.
Cheers
Pete

Pro Member Chief Captain
RadarMan Chief Captain

At least one thing solved, their problem not yours.
Beeps:
Three beeps that repeat after a pause and occur when you power on your computer indicate a problem with the system memory. Three beeps that play and then stop as the computer starts successfully mean that the BIOS was restored.

By problem they usually mean not seated properly, this can also occasionally mean that the video card isn't seated properly.

My thought, you increased the ram, can your power supply handle that computer now.
Power Supply Calculator – PSU Wattage Calculator | Newegg

Your thinking of doing what I would do (no patience) I would reinstall Windows then the Sim again.
If you reinstall the Sim again, clean out the registry first.

RM is fine 👌

Radar

Pro Member Trainee
Peter Norman (scorpio48) Trainee

Thanks again RD,
Busy day today, first thing is to get rid of those beeps, I'll re-seat every component until I find the offending culprit, I have a few suspects.
Besides seemingly random, it always happens when I move my cursor to my second monitor, even if my second monitor is blank (just the background image)
Other times it is random.
I don't think its the newly installed RAM, the beeps were there before I installed them.
About the PSU, a bit suspect as its only 450W, very low these days.
I have been assured by the Manufacturer of this machine that it is sufficient to run the extra RAM which I purchased from them (as they also supply PSU's. I tend to believe them because they didn't suggest upgrading the PSU).
Also RAM don't draw much power from the device.
I will upgrade the PSU as soon as finances allow.
OK thanks for your valuable time again, really appreciated
I'll let you know the results as soon as I have finished everything.
Cheers
Pete

Pro Member Chief Captain
RadarMan Chief Captain

Sounds good, let us know how you do.

Radar

Pro Member Trainee
Peter Norman (scorpio48) Trainee

YES 😁😁 (I think and hope, but so far so good. Touch wood)
It was my MOUSE causing all the problems, including the beeps.
Years ago I bought a programable gaming mouse, the Logitech G300,
I have used this every day for over 10 years, and I had game profiles loaded onto the mouse for every game I've ever played, most of the Assasin Creeds, FSX, and dozens of others.
It is Windows 10 compatable, and I had the updated drivers for it.
What I think was hapening is that it is so old that it must have been shorting between the various programable buttons, throwing all sorts of commands at the Graphic Card, Memory Etc. which simply couldn't keep up. 
I think I mentioned that my graphic card was wildly spiking even when I was in my idle desktop.
Anyway, removed the mouse and driver, replaced it with a simple left/right/wheel laser mouse and Bingo.
Tried out my machine for 4 hours and not a single beep, (Unless it was one that was expected) and my device manager shows everything as it should be. Nice and Smooth.
Spent the rest of the day rebooting my computer from a cloud download, and updating/downloading various drivers and programs I use IE Anti Virus, Nvidia, Etc., Just finished making a new recovery USB drive.
Haven't installed FS2020 yet.
I'll let you know how things go when I do, I'm just hoping that it was my mouse causing all the freezing and hang-ups I was getting.
Highly possible if it kept throwing dozens of commands at it.  Yes my headphones bleeped wildly while I was playing.
Now its time for some food !!!. Haven't stopped all day, fortunately, my Mrs has been supplying me with a steady supply of coffee 😄
Catch you soon
Cheers
Pete 

Pro Member Chief Captain
RadarMan Chief Captain

Amazing!
It's always the part that you least suspect.
Good show!

Radar

Pro Member Trainee
Peter Norman (scorpio48) Trainee

HI RM
Update.
So far so good (Touch Wood), (Not sure where you are from but that's an old UK saying, if things start going right and you want that to continue).
Downloaded FS, (must have picked a bad time, it took over 6 hours, my average Broadband speed is 75+ MB/s)
As usual not all of it downloaded, just two aircraft and no bespoke airports, did that this morning from my ingame library, another 45 minutes.
Haven't done a proper test flight yet just one training flight.
According to my device manager, it looks good with most settings set on high, about 80% graphic usage, 40% memory usage. CPU usage is also very low so thats OK
The only thing in the red (Very high) in power usage.
Not sure if this is correct for this program and if a higher PSU wattage would bring it down ???
I have spent a small fortune and a great deal of time trying to get this simulator to work, I also sent off dozens of complaints, and it all come down to a mouse, I was going to put in a swear word there but I'm sticking to Forum Rules 😉
If you don't mind I have another couple of questions and then I'll leave you in peace.
Is that a sigh of relief I hear 😀
(1)--- I haven't used Nvidia for many years, being a Radeon fan, and I would like a rough settings guide (Don't want to use the optomised settings as it seems to favour performance more than display). If I can get a rough starting guide I can work from there.
(2)--- This is a bit morbid.
At my age I have less years ahead of me than behind me, and I'm not sure how this non transferable licence works.
If I was to leave this world (Die) would the simulator die with me. I would like the opportunity to leave it to one of my children or grand-children, sorry about the question, just something else that I was thinking of.
OK, time for some serious flying, I'm hoping to get a SimBrief flight plan on my second monitor, hopefully I'm not pushing my luck
Cheers.
Once again thank you for your time, help and patience. Appreaciated
Pete

 

Pro Member Chief Captain
RadarMan Chief Captain

We say Knock Wood.
Card.
If he talks to fast I'll find another.

You have too much time invested in this game to roll over.
Anyone who uses all your computer and username and passwords etc. can use the Sim.
Don't die yet, I'm lonely here and like your company.
If you look in the hardware forum you will see my last rig (this is a surfer computer) and the power supply I used.

Onward!

Radar

Pro Member Trainee
Peter Norman (scorpio48) Trainee

Brilliant once again 😀
Seemed an average speed talker but I'm Welsh 😁, vary fast talkers 😏
Cheers.
 

Pro Member Chief Captain
RadarMan Chief Captain

Happy to have found one that works for you.
Read this fast😜

Radar

Pro Member Trainee
Peter Norman (scorpio48) Trainee

Hi,
Hardware.Hopefully I found the right one, 
Posted: Sun Nov 22, 2009 3:09 am.
1000 W.
The W is for WOW
My other machine has a 650 W, been thinking of taking a look at the connections and swaping it with this one.
Its a Belkin and has some strange configurations.
I had to do a bit of splicing and soldering to get it into my other computer.
My other computer has a Radeon RX590 fitted, 8 pin, but the belkin only has two six pin connectors.
Usually they have another two pins on a separate strand but this one didn't
Could have bought an adapter, but I had parts from an older computer so I adapted from that. 
I never throw anything away, my garage has two shelves full of wires, connectors ETC; and a load of other junk I'll probally never use. I must have enough ethernet / HD cable to reach across the Atlantic 😂🔌🖥
Might invest in a 750W though.
Theres a thought, 1000W = 10 X 100W light bulbs. Running 24/7. No wonder we have Global Warming 🤣
I just give the FS the flight (fright) of its life.
An A320 flight from Gibraltar to Cardiff, Fuel maxed out and I threw everything at it. Heavy Traffic, The worst weather I could find, a couple of unothorised dives, detoured over a built up area flying about 800 feet and it held up well.  Couldn't even see a drop in FRs.
Made a crap landing though 👎, 
Most of my settings are high with a few set on ultra.
I have swiched off two or three settings, ones that don't appeal to me at the moment.
I'm not going to say anymore except TOUCH WOOD 😀
OK I'm going to catch up on the late news. Its just gone midnight here
Has the Pandemic ended ?
Are we at War ? and
Has your computer caused the South Pole to melt ? 😂😂🤣
Cheers
Pete

Pro Member Chief Captain
RadarMan Chief Captain

You did good!
Now you shouldn't have any other problems, great idea using the better P/S.
Unfortunately the world is still here and it's the same.

Radar

All times are GMT Page 1 of 1

Related Questions