Fly Away Simulation
SearchSearch 

f-15 afterburners

Pro Member Trainee
milesy Trainee

i have the coral jasdf f-15j i have also donloaded an afterburner effect as the original plane didnt come with 1. the after burner works but only when the lights are on, is there a way to fix this so that i dont have to turn the lights on and off each time and the afterburner works on the throttle

😕

Pro Member Chief Captain
RadarMan Chief Captain

It would have to be done in the cfg file, if it can be done.
Most of the jets don't have it so I would leave it alone.

Radar

Pro Member Trainee
milesy Trainee

i have looked in the config for other planes that the afterburners work with the throttle and not the lights but i cnt see any difference in them and the f-15

Pro Member Chief Captain
RadarMan Chief Captain

The majority of the designers are very nice guys, write to him and ask how you can change that.
His e-mail should be in the read-me.

Radar

Pro Member Trainee
milesy Trainee

i have been playing around with the config and the panel and have finally got the perfect afterburner using the mig-31 firefox afterburner also i got a nice smoke effect from it too. now the afterburners work along with the throttle. thanks for your help though 😂

Pro Member Chief Captain
RadarMan Chief Captain

👍 Great, that's the way to really enjoy the hobby, fool around with the download and customize it.

Radar

Pro Member Trainee
reddhaus Trainee

milesy wrote:

i have been playing around with the config and the panel and have finally got the perfect afterburner using the mig-31 firefox afterburner also i got a nice smoke effect from it too. now the afterburners work along with the throttle. thanks for your help though 😂

Hey milesy!!

I have been working on these issues also. I want my afterburners and conrails to work without having to have the lights on. I have a sweet f-16 where afterburners and conrails are not linked to the lights and I love it. I want to make all of my other planes function like this. I have compared .cfg files and can't find the difference.

What did you do to fix this?

All times are GMT Page 1 of 1

Related Questions