SearchSearch 

Scenery getting all jumbled up in FS2004

TimTim Guest

Hi everyone

I have this problem with flight simulator. The scenery gets jumbled up a lot of the time (this happens usually every single flight)

It doesn't stay jumbled for long (only about 5 mins) but its annoying and keeps coming back

It can vary from anything to the buildings turning into the taxiway signs or the ground at an airport turning into the taxiway signs (see here)

The most common problem seems to be water and land getting mixed up sometimes (see here, its the British Isles from an aerial view)

But what happens the most is you can find sqaure patches of water in places they defintly shouldn't be. These patches can vary in size from just a small patch, to a huge patch that puts a whole city underwater, with just buildings sticking out above the water.

There is an example of the water patch problem here. The picture is a Airbus A380 (the plane is irrelavant to the way the scenery behaves) on approach to Miami Intl airport. There is a pool of water there that really shouldn't be there

What is causing this?? I have the game settings for Display to run everything (aircraft detail, scenery, etc) at ultra high (the highest setting). I have it set to run at 1024x768x32

I think my computer can run it but I will give you my specs anyway

FS2004 (Full Installation)
Pentium: 3.00GHz
1GB (1024MB) SDRAM
NVIDIA GeForce 6700 XL (its a special version for Medion PC's I think)

What is the problem here??

If there is anything else you would like to know, whether it be about my computer or about the Simulators settings, just post and ask

6 Responses

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

I don't know what could be causing your problem, but its a problem in FS9 I've never ever heard of 😳 Very strange, sorry I can't help!

Pro Member First Officer
KenTel First Officer

Well I'm not an expert on fs, but I would uninstall fs9, then do a clean reinstall.. This is my standard proceedure for most software that develops a fault, in many cases it seems to cure the problem. I believe fs9 is very touchy when being installed, and it is best if you can stop most of your background tasks. Also keep other programs to a minimum when running after installation, at all times.

Hope some other more expert flyer can help you.

Pro Member Chief Captain
Tailhook Chief Captain

TimTim wrote:

Hi everyone

I have this problem with flight simulator. The scenery gets jumbled up a lot of the time (this happens usually every single flight)

It doesn't stay jumbled for long (only about 5 mins) but its annoying and keeps coming back

It can vary from anything to the buildings turning into the taxiway signs or the ground at an airport turning into the taxiway signs (see here)

The most common problem seems to be water and land getting mixed up sometimes (see here, its the British Isles from an aerial view)

But what happens the most is you can find sqaure patches of water in places they defintly shouldn't be. These patches can vary in size from just a small patch, to a huge patch that puts a whole city underwater, with just buildings sticking out above the water.

There is an example of the water patch problem here. The picture is a Airbus A380 (the plane is irrelavant to the way the scenery behaves) on approach to Miami Intl airport. There is a pool of water there that really shouldn't be there

What is causing this?? I have the game settings for Display to run everything (aircraft detail, scenery, etc) at ultra high (the highest setting). I have it set to run at 1024x768x32

I think my computer can run it but I will give you my specs anyway

FS2004 (Full Installation)
Pentium: 3.00GHz
1GB (1024MB) SDRAM
NVIDIA GeForce 6700 XL (its a special version for Medion PC's I think)

What is the problem here??

If there is anything else you would like to know, whether it be about my computer or about the Simulators settings, just post and ask

You've got all your display settings at ultra high? 1GB of RAM should run the sim but I'm not too convinced regarding SDRAM. Try resetting your display to the defaults and see what happens.

Guest

Also check for updates for your video card, I read somewhere that FS2004 doesn't like ATI Radeon cards (I'm guessing you might have one) , which is what I have. I can't recall what exact problem I had, but my game was acting up and I did a google searsh for ATI updates, found one, installed it and my problems were solved. Just a suggestion.

😉 Sobaka

Pro Member Chief Captain
liam (Liono) Chief Captain

Looks to me you have corrupted your texture settings some how. I think you have two options here.

1. Unistall the do a clean install. Please install the sim start it up, update start it up. Then with each install start it before install the next.

2. You can try and re-install just the textures.
Put in disk 2. Goto my computer and click EXPLORE open up
MSGAME3.CAB

Gauges
Indeo
Lessions
Messages
Modules
Script
Texture
Uires
weather

Extract the Texture folder to the following address

C: Programe Files/Microsoft Games/FS9/Texture

Overwrite if it ask's you to. I prefer the last method personal. But the choice is yours at the end of the day.

Regards,

Liono

P.S tailhook nice link

Pro Member Chief Captain
Tailhook Chief Captain

Liono wrote:

Looks to me you have corrupted your texture settings some how. I think you have two options here.

1. Unistall the do a clean install. Please install the sim start it up, update start it up. Then with each install start it before install the next.

2. You can try and re-install just the textures.
Put in disk 2. Goto my computer and click EXPLORE open up
MSGAME3.CAB

Gauges
Indeo
Lessions
Messages
Modules
Script
Texture
Uires
weather

Extract the Texture folder to the following address

C: Programe Files/Microsoft Games/FS9/Texture

Overwrite if it ask's you to. I prefer the last method personal. But the choice is yours at the end of the day.

Regards,

Liono

P.S tailhook nice link

Glad you liked the pic. After having read your brilliant tutorial on how to use IrfanView and followed it to the letter, I've spend the last couple of hours to use it as my signature. I've given up. Stupid computers.

All times are GMT Page 1 of 1

Related Questions