Fly Away Simulation
SearchSearch 

WOW!!!!!!!!!!

Pro Member Captain
brownbox Captain

ok heres what happened.
My graphics on fs2004 were crap. Absolutely rubbish. Then after reading a topic in the screenshot forum about greekmans pictures, i read that he had his mip-mapping turned up to 8. So I tried this, and look at the result i got! 😎

It might not look that great but compared to what i used to be, this is amazing! 😀 😀

Pro Member Captain
brownbox Captain

also can someone tell me how to get rid of the jagged edges on the aircraft?
thanks 😀

Pro Member Chief Captain
Greekman72 Chief Captain

Set your AA to 4.Mip Mapping in max helps but you should know that it has to have a quite powerfull system to support it,otherwise your system maybe slow down.
I have 3GB of RAM and before two weeks i purchase a new GFX with 512MB of RAM and i run FS to 1152 x 864 Screen Resolution.(Asus Nvidia 6800GT 512)
With my former one(6600LE 256)I had my mip mapping set to 2 and screen resolution to 1024 x 768 😉

Pro Member Captain
brownbox Captain

errr just 1 question. AA?? and where do i change this?
it may be a stupid question but i really dont know Crying or Very sad

BashDaBish Guest

You have two ways of changing AA (anti-aliasing). Either in the 'Display>Hardware' settings in your FS9 menu or via your graphics card settings. This is usually found by 'right-clicking' on your desktop>left-click on properties>left-click on settings tab>left-click on advanced button and then depending on what card it is you should find it somewhere within the menu you now see.

I recommend adjusting your card settings and leaving FS9 AA settings unselected.

Hope it helps

Pro Member Captain
brownbox Captain

cool thanks. ill give it a go in the morning

Pro Member Chief Captain
hinch Chief Captain

if you set anti-aliasing the hardware way it will boost performance considerably when compared to letting the sim do it.

Pro Member Trainee
deanos63 Trainee

i have a nvidia 9800GT 256mb and i set it so that it is application controlled, should i not set this to that?

and also i have anistropic filtering set to application controlled?

what's the best way for best performance? If i set them both to 4x what should it be set to in FS9?

BashDaBish Guest

AA and Af should be set by you in your graphics card settings. 4x is a good level to have. Any higher and the plane preview in the aircraft selection screen in FS9 disappears with anything above 4x believe it or not.
In FS9 you can allow it to set your mipmap level but disable AA.

Nice card by the way....crank up those settings.

Pro Member Trainee
deanos63 Trainee

I have british airports add-on and traffic 2005 add-on and when i first started using these with this graphic card it slowed it down espesiially when taxing or flying over heathrow with everything set to max. i have to tone down the traffic to around 30% cuz i think that is what is causing the slowdown. it runs at a decent rate now, i have grahics and stuff about normal.

How do i disable AA in FS9?

BashDaBish Guest

In FS9 click on Settings>Display>Hardware and you will see it there. Just take the tick out

Pro Member Trainee
deanos63 Trainee

sorry found it. disabled.

I have add on dynamic senery turned off, what does this actually mean?? i never notice any difference.

I just find it hard work to get best performance but not lose too much of my scenery add-ons like britsh airports. I don't see the point installing them and then toning them right down, might as well not have them.

Anyway i'm still adament that itis FS Traffuc 2005 causing the slowdown, it's that kind of juttering every so often as though the computer is working stuff out in the backround. Is it a good idea to still have the internet conected whilst using FS9?

Guest

deanos63 wrote:

sorry found it. disabled.

I have add on dynamic senery turned off, what does this actually mean?? i never notice any difference.

I just find it hard work to get best performance but not lose too much of my scenery add-ons like britsh airports. I don't see the point installing them and then toning them right down, might as well not have them.

Anyway i'm still adament that itis FS Traffuc 2005 causing the slowdown, it's that kind of juttering every so often as though the computer is working stuff out in the backround. Is it a good idea to still have the internet conected whilst using FS9?

FS Traffic is causing your slowdown. It is a killer on frame rates. Big airports are a nightmare.

Dynamic scenery should be set to max if you have scenery add ons which add any kind of scenery to your airports or the ground. For example, I have Gatwick Pro which adds moving cars around Gatwick and even a moving train. It also imporves the original airport layout. Without dynamic scenery on I lose most of the airport additions such as cars, stairways, people etc. As you notice no difference, I can assume you have no scenery add on files installed. Some products manuals/readme's will dictate you turn on this feature to get the full benefit.

It is fine to connect to internet whilst on FS9. No slowdown whatsoever for me and I like it connected so I can use real time weather.

Hope this all helps.

Pro Member Captain
brownbox Captain

i couldnt find any aa setting in my hardware tab 😞
The only thing i found there that i could change was the dpi

Pro Member Chief Captain
RadarMan Chief Captain

brownbox wrote:

i couldnt find any aa setting in my hardware tab 😞
The only thing i found there that i could change was the dpi

Right click on your desktop.
Click on properties.
Click on the settings tab.
Click on the advanced button.
Click on the 3D tab, it should be in there.

Radar

Pro Member Captain
brownbox Captain

When I click advanced this is what I see 😕

Pro Member Trainee
deanos63 Trainee

it will be in your "utility manager"

Pro Member Captain
brownbox Captain

in utility manager i see this ❓ ❗

Pro Member Chief Captain
RadarMan Chief Captain

Sorry, you have Nvidia I have ATi, same place but different panel.

Radar

BashDaBish Guest

Not even Nvidia. You have a SIS onboard graphics card. Adjusting AA is not possible.

Sorry

Pro Member Captain
brownbox Captain

my laptops factory 64mb sis graphics card has let me down Crying or Very sad Crying or Very sad

Pilau Guest

Well, you know, laptops... Surprised

Pro Member Trainee
deanos63 Trainee

video settings, maybe driver settings but i doubt it.

Pro Member Captain
brownbox Captain

oh well, i guess i get pretty good graphics for a laptop 😕

All times are GMT Page 1 of 1

Related Questions