Fly Away Simulation
SearchSearch 

Flying in a box?

Guest

Quick question:

I have a GeFoce FX 5700 card with 256 mb of RAM. So naturally I want to turn up the screen resolution. But whenever I notch it up to one of the higher settings, the screen shrinks a great deal. It's a good inch inside the edge of my monitor. Is there any way around this or do I have to use a low-resolution setting if I want to play on the entire screen?

Thanks!

Pro Member Chief Captain
RadarMan Chief Captain

The resolution has to do with both what your video card is capable of and what your monitor is also. One inch isn't
bad, look at your screen right now, it's probably got a black border around it.
I would say, update your video drivers and it would help a great deal if you could add more ram to that machine, 256mb isn't very much for FS9 (or do you have a 256mb card?), I can't tell which.

Radar

Guest Guest

Silly question, but does your monitor have buttons that allow you to set the image size? Can't you expand the image to fill the screen?

Ed

Pro Member Chief Captain
RadarMan Chief Captain

Yes the monitor has buttons of some sort, they're all different.
But with an Video control panel you can set you monitor view (up-down-side-to-side).
Just right click on the empty part of your desktop/ left click on properties and choose the settings tab/advanced/monitor and play with that.
Monitor/adjustments tab and your at a simple display.
When you finish, don't forget to click on"apply" at the bottom right to lock in your settings.

Radar

Guest

It's a very fast 256 mb graphics card with the latest nVidia drivers. My system is a 1.8 Gig Athlon and has 512 mbs of DDR 333 ram. I have a 19" NEC Multisync FP955 monitor, which is easily one of the better CRT monitors out there.

When running windows as normal I use a 1152 by 864 resolution, and there is no real margin at the edge of the screen. When I run FS I like to play at a higher resolution than what I run on my desktop. It plays fine and all, except for the annoying margins that seem to be inherent with increasing the resolution.

I could adjust my monitor every time I play FS and then adjust it back when I'm finished but that seems like a whole lot of irritating work. There has to be a better way...

Pro Member Chief Captain
RadarMan Chief Captain

You may have hit the "Alt" key by mistake try that and see if its ok. Hitting it again will change the screen back.
I fly at 1600x1200x32 and it's fine.
A super card and a very good monitor.

Radar

AceTW Guest

Check your refresh rate also, it's been known to cause problems like you described. For that monitor, I'd guess an 85 MHZ rate should be good.

Also, if it's just this game that's causing the issue, you can try looking in your advanced video driver properties for a section called "Override refresh rate" and change the setting for the resolution at which you're running FS2004 to 85MHZ or something close to it.

Guest

Thanks to everyone for their assistance.

I switched to 1600x1200x32 res instead of 1600Xsomething res and everything is now full screen. I guess certain resolutions don't jive with my setup.

Thanks!

Pro Member Chief Captain
RadarMan Chief Captain

Anonymous wrote:

Thanks to everyone for their assistance.

I switched to 1600x1200x32 res instead of 1600Xsomething res and everything is now full screen. I guess certain resolutions don't jive with my setup.

Thanks!

I'm pleased that you were able to solve it in such an easy way, enjoy! 👍

Radar

All times are GMT Page 1 of 1

Related Questions