Fly Away Simulation
SearchSearch 

Keyboard Problem.

Pro Member First Officer
Wing-man First Officer

Hi guy's 😉 I'm having a keyboard problem, and wondering if anyone has had the same or knows of a solution ?
When typeing, the letters appear ok, but just as an example, when I want a (@) I get a (") so I have to type (") to get an (@) and visa versa, if you know what I mean. I'm using the Saitek Eclipse, which is plug and play and does'nt require drivers, I also looked on their website for any issues, but could'nt find any.
It's really annoying, because it is also affecting grab/clip/save. When I press Prt/Scrn for a capture, it just minimises to desktop and does'nt grab or save.
I decided to use my other keyboard, a Logitech, thinking it would be ok, but that one is doing the exact same Wall Bashing
I can use Screenhunter, but would rather use Grab/clip/save as I think it is better, although I need to sort the keyboard issue anyway.

Any idea's guy's Idea

5 Responses

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

My computer did that exact same thing - apparently its because the keyboard somehow acquires an American setting, so the British laid out keyboard, functions as though its American if you see what I mean. Have a look at the diagrams to see what I mean...

British Keyboard...

American Keyboard...

Look familiar? I think you'll also find that in Microsoft Word, the Spell Checker is constantly set to English (US) instead of English (UK), even if you set UK as default, so it'll constantly change words like 'colour' as you type (:evil🙂

My Dad somehow managed to fix it, but I'm not sure how - I'll have a look around.

😉

Pro Member First Officer
Wing-man First Officer

Thanks for your reply Jon 👍 thats exactly what it's done and as you've described. I'll google about and see if I can find some answers/solutions, if I do, I'll post it on here. 😉

Pro Member First Officer
Ed Reagle (edr1073) First Officer

Are you the only one that has access to your computer...??? He sounds like a joke to me. Or if its not a joke then maybe while tweeking your machine you changed the setting for your keyboard...??? It this a wireless keyboard..?? What O/S are you using..??? Hopefully it isn't Windows ME. If it is a USB keyboard you are probably sharing resources with other USB devices. If you plugged in a PS2 and you still get the same results it indicates to me that somebody has changed your keyboard settings...???

Pro Member First Officer
Wing-man First Officer

edr1073 wrote:

Are you the only one that has access to your computer...??? He sounds like a joke to me. Or if its not a joke then maybe while tweeking your machine you changed the setting for your keyboard...??? It this a wireless keyboard..?? What O/S are you using..??? Hopefully it isn't Windows ME. If it is a USB keyboard you are probably sharing resources with other USB devices. If you plugged in a PS2 and you still get the same results it indicates to me that somebody has changed your keyboard settings...???

No, this topic is'nt a joke, and can't understand why you'd think it is 🙄 it was a straight forward question for a problem with the keyboard, and only started since my last Windows update.

99jolegg shed light on the problem, and after googleing about, I've just sorted it. So, for future reference, I found the answer/fix here.........

http://www.dvorak-keyboard.com/convert.html

Pro Member First Officer
Ed Reagle (edr1073) First Officer

If you would please read my response again you would note that I wasn't disrespecting you at all. Please read what I said again.

All times are GMT Page 1 of 1

Related Questions