Fly Away Simulation
SearchSearch 

Flickering

Pro Member Trainee
Jive1 Trainee

Hey!
I have a problem with an older scenery of EBBT, it's on http://users.telenet.be/jiv1/ebbt20.zip
This scenery is an older one, designed for FS2000 or even for FS98, I don't know exactly, but I want to use it in FS9, because to me it seems the most realistic existing one of this airfield.
Now, when I install it in FS9, it always shows some flickering of, and only of the concrete surfaces on tarmac and taxiways, and this is very disturbing.
I've done all sort of things, flattened, leveled, modified altitude of airfield and runway, modified FS9 altitude with Jabbgl and so on, I can't find why and how this flickering comes from, and I would enjoy if someone could tell me what to do inorder to eliminate the flickering....
Greetz
Jive1

Pro Member Chief Captain
RadarMan Chief Captain

Jive1 wrote:

Hey!
I have a problem with an older scenery of EBBT, it's on http://users.telenet.be/jiv1/ebbt20.zip
This scenery is an older one, designed for FS2000 or even for FS98, I don't know exactly, but I want to use it in FS9, because to me it seems the most realistic existing one of this airfield.
Now, when I install it in FS9, it always shows some flickering of, and only of the concrete surfaces on tarmac and taxiways, and this is very disturbing.
I've done all sort of things, flattened, leveled, modified altitude of airfield and runway, modified FS9 altitude with Jabbgl and so on, I can't find why and how this flickering comes from, and I would enjoy if someone could tell me what to do inorder to eliminate the flickering....
Greetz
Jive1

Try switching in the settings from Bilinear to Trilinlear. (spelling?)

Radar

Pro Member Trainee
Jive1 Trainee

Hey! RadarMan,
Your suggestion gave me somewhat improvement, not much, but still enough to keep trilinear instead of bilinear for the moment...
Also, I've played with the mipmap slider, but there was no difference from 0 to 8, so...
At the end, I've still the same problem...
Thank you anyway!
Greetz
Jive1

Pro Member Chief Captain
RadarMan Chief Captain

Jive1 wrote:

Hey! RadarMan,
Your suggestion gave me somewhat improvement, not much, but still enough to keep trilinear instead of bilinear for the moment...
Also, I've played with the mipmap slider, but there was no difference from 0 to 8, so...
At the end, I've still the same problem...
Thank you anyway!
Greetz
Jive1

Keep mip-map at 4 or 5, that reduces the "jaggies" on the aircraft.
Don't use the AA setting in the sim settings.

Radar

Pro Member First Officer
Dan Young (dannyboy2005) First Officer

hmmm, I'm with you there Jive1. It happens to me at default airports, like EGGW and Cranfield. Only seems tobe these airports.

Pro Member Captain
Steve (SpiderWings) Captain

RadarMan wrote:

Jive1 wrote:

Hey! RadarMan,
Your suggestion gave me somewhat improvement, not much, but still enough to keep trilinear instead of bilinear for the moment...
Also, I've played with the mipmap slider, but there was no difference from 0 to 8, so...
At the end, I've still the same problem...
Thank you anyway!
Greetz
Jive1

Keep mip-map at 4 or 5, that reduces the "jaggies" on the aircraft.
Don't use the AA setting in the sim settings.

Radar

mip-map???? Where do I find that? My aircraft are definetely jaggy compared to all the screenshots I'm seeing here.

Pro Member Chief Captain
RadarMan Chief Captain

SpiderWings wrote:

RadarMan wrote:

Jive1 wrote:

Hey! RadarMan,
Your suggestion gave me somewhat improvement, not much, but still enough to keep trilinear instead of bilinear for the moment...
Also, I've played with the mipmap slider, but there was no difference from 0 to 8, so...
At the end, I've still the same problem...
Thank you anyway!
Greetz
Jive1

Keep mip-map at 4 or 5, that reduces the "jaggies" on the aircraft.
Don't use the AA setting in the sim settings.

Radar

mip-map???? Where do I find that? My aircraft are definetely jaggy compared to all the screenshots I'm seeing here.

In the settings of the sim.
I don't have FS9 installed right now (just FSX) so go through the settings panels and it's on the bottom right.

Radar

Pro Member Captain
Steve (SpiderWings) Captain

I found it RadarMan. I was hoping mine was at the best setting but it was, so I guess I won't find any improvement there. Thanks for the info though.

All times are GMT Page 1 of 1

Related Questions