SearchSearch 

Opening screen FS2004

Pro Member Trainee
jbatch Trainee

Hey Guy's!

Where can I shut off the opening screen? I know it's probably right in front of my face, but I can't find it.
Thanks!
jbatch

7 Responses

Pro Member Site Admin
Fly Away Simulation (Flyaway) Site Admin

What exactly do you mean by the 'Opening Screen'?

Pro Member Trainee
jbatch Trainee

Some where on one of the forum's, I read that you can save time loading FS2004 if you shut off the "opening screen". I assume it's the picture at the begining.

Jbatch

Pro Member First Officer
rob (Habu) First Officer

Hi jbatch, this is fairly easy to do. The fs9.ini file is for some reason, a Hidden file and does not reside where you think in XP. Just do a Start>Search (find)> type in fs9.ini and if XP, on Adv tab, check to search for hidden files. Tr-Click the file and >Edit, or choose open with and choose Notepad. Find the line that says Splashscreen=1 and change it to splashscreen=0, close saving... That's it. If you need specific help, provide your OS. rob

Pro Member Trainee
diggitydog Trainee

Hi... for those using windows ME, you will have to edit the fs9.cfg file.use an editor such as wordpad, open the file and find show_opening_screen=1

then change the one to a zero. Save the file and will load. This is in the readme files at time of installation. Shows for all win formats.

Pro Member Trainee
jbatch Trainee

diggitydog wrote:

Hi... for those using windows ME, you will have to edit the fs9.cfg file.use an editor such as wordpad, open the file and find show_opening_screen=1

then change the one to a zero. Save the file and will load. This is in the readme files at time of installation. Shows for all win formats.

Great! Thanks guy's!

jbatch

Pro Member Trainee
Ghost22 Trainee

Habu wrote:

Hi jbatch, this is fairly easy to do. The fs9.ini file is for some reason, a Hidden file and does not reside where you think in XP. Just do a Start>Search (find)> type in fs9.ini and if XP, on Adv tab, check to search for hidden files. Tr-Click the file and >Edit, or choose open with and choose Notepad. Find the line that says Splashscreen=1 and change it to splashscreen=0, close saving... That's it. If you need specific help, provide your OS. rob

I selected search for hidden files and typed in the file name and searched but it wasn't found.

Pro Member First Officer
rob (Habu) First Officer

Could be you need to open folder options and make sure the radio button for Show Hidden Files and Folders is selected. Then if using XP, you'll find it at C:\Documents and settings\your name\Application Data\Microsoft\FS9. Highlight FS9 in left pane and rt-click>edit fs9.cfg in rt pane. Change Showopening_screen from =1 to =0. This will disable the opening screen. Good Luck, rob

All times are GMT Page 1 of 1

Related Questions